Menu
Reply
Highlighted
  • 7
  • 0
  • 0
Joining in
138 Views
Message 1 of 13
Flag for a moderator

Loss of Service

The power light on my hub is steady green and the Internet lights are flashing green. I have just been told by a Virgin operative that there is a known issue in the area yet the website says there isn’t and I had an email saying this mornings problems is fixed. He told me not to worry as an engineer is on the way and the problem should be fixed by 21 September (6 DAYS AWAY) and I will get compensation after 48 hours. I don’t want compensation I want it to work.   I have 3 people who are working From home and suspect it may be bye bye Virgin very soon.  

0 Kudos
Reply
Highlighted
  • 15.68K
  • 1.64K
  • 2.67K
Very Insightful Person
Very Insightful Person
133 Views
Message 2 of 13
Flag for a moderator

Re: Loss of Service

It will work when they fix the issue. Might be a simple one - rejoining a cut cable - or a 20 ton truck may have taken out a whole street cabinet so it will take longer.

As well as trying the “check service,” Area status webpage" (link at top right of this forum), there is also a Service Status number - 0800 561 0061 - which usually tells you of more local issues down to postcode level (that may not be listed on the Area Status web page which usually covers >1000’s of customers) - that may give you more info.

--------------------
John
--------------------

My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Highlighted
  • 1
  • 0
  • 0
Joining in
110 Views
Message 3 of 13
Flag for a moderator

Re: Loss of Service

Same problem for me - Flashing green internet  light on the Hub 3 and all connectivity down since Thursday evening. Repeated assurances from agents it will be fixed by 3pm today (15 September) followed by a text message telling me “it’s fixed”, but guess what? It isn’t fixed. Tried calling this evening and just lost the will to live after holding for 40 mins listening to the same damn tracks again and again. Gave up and will try calling again first thing tomorrow but don’t hold out much hope. Why claim it’s fixed when it clearly isn’t?

0 Kudos
Reply
Highlighted
  • 6.67K
  • 501
  • 871
Legend
107 Views
Message 4 of 13
Flag for a moderator

Re: Loss of Service


@Njrallen wrote:

... snip ...


If you want assistance please start your own thread.

***********************************************************************************************************************************

Mike Robinson
Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.


My Broadband Ping - 26_Aug_2020
0 Kudos
Reply
Highlighted
  • 7
  • 0
  • 0
Joining in
92 Views
Message 5 of 13
Flag for a moderator

Re: Loss of Service

I’ve tried the text service, ‘customer service’ numbers and posted on Twitter. Whilst there appears to be a problem nobody knows what it is, or they do and won’t tell me. That’s all I want is an idea of how long this will take. 

0 Kudos
Reply
Highlighted
  • 6.67K
  • 501
  • 871
Legend
86 Views
Message 6 of 13
Flag for a moderator

Re: Loss of Service


@darren1965 wrote:

I’ve tried the text service, ‘customer service’ numbers and posted on Twitter. Whilst there appears to be a problem nobody knows what it is, or they do and won’t tell me. That’s all I want is an idea of how long this will take. 


Only VM can tell you that.

You can wait on here for one of the VM Staff to pick up the thread but this may take a few days.

***********************************************************************************************************************************

Mike Robinson
Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.


My Broadband Ping - 26_Aug_2020
0 Kudos
Reply
Highlighted
  • 4.25K
  • 169
  • 233
Forum Team
Forum Team
29 Views
Message 7 of 13
Flag for a moderator

Re: Loss of Service

Hi darren1965,

 

Thank you for your post and welcome to the community. 

 

I'm sorry to hear about the issues you've had. I have taken a look on our side and cannot see any current area fault. 

 

Are you still having an issue with this or has it been resolved?

 

^Martin

0 Kudos
Reply
Highlighted
  • 7
  • 0
  • 0
Joining in
23 Views
Message 8 of 13
Flag for a moderator

Re: Loss of Service

Thanks for eventually taking the time to get back to me. An engineer called on Thursday who had to refer the matter to a network engineer. Despite the various messages saying there was/wasn’t a problem the network engineer confirmed that one of the connections was broken so he replaced it. What really winds me up is the original call centre operative told me that there was a fix time estimated for 6 days although others said there wasn’t a problem. The network engineer told me that he had been on call all week and had not had any call outs. You couldn’t make it up. 

0 Kudos
Reply
Highlighted
  • 4.25K
  • 169
  • 233
Forum Team
Forum Team
20 Views
Message 9 of 13
Flag for a moderator

Re: Loss of Service

Thank you for that information. 

 

Did the engineer advise when the network engineer would be advising further concerning this? 

 

Our apologies for the information concerning area fault. 

 

^Martin

0 Kudos
Reply
Highlighted
  • 7
  • 0
  • 0
Joining in
12 Views
Message 10 of 13
Flag for a moderator

Re: Loss of Service

Sorry I don’t understand. The network engineer arrived an hour or so after the original technician came to my home. As I said, when I spoke to him he confirmed that he had been waiting for jobs all week and hadn’t been advised of the fault. I really do find Virgins lines of communication unacceptable. The sad thing is is that it appears Virgins own staff agree with me. 

0 Kudos
Reply