Menu
Reply
Highlighted
  • 2
  • 0
  • 0
Joining in
119 Views
Message 1 of 4
Flag for a moderator

Loss of Ethernet connections

All ethernet connections on my Hub have stopped working including access to 2nd TV box.

WiFi is OK for devices that can use that and Broadband seems OK. I have rebooted and reset to factory defaults.

Loads of critical errors in Network Log.

I have run all the Hub and Web based troubleshooters with no problem found. Am getting TV errors C501 and C130

I waited 49 minutes on help line before being cut off and now getting message that Call centres are closed.

Any ideas / help?

Thanks

Paul

Router errors.jpg

0 Kudos
Reply
Highlighted
  • 2.62K
  • 158
  • 209
Moderator
Moderator
33 Views
Message 2 of 4
Flag for a moderator
Helpful Answer

Re: Loss of Ethernet connections

Hi VMVanman,

 

Thanks for posting and welcome to the community 🙂

 

I'm sorry for the delay getting back to you and that you've been having problems with your ethernet connections not working.

 

It looks like you've had a chat with us since posting, so I'm hoping this has now been resolved.

 

If you still have any issues please let me know and I'll be happy to help.

 

Thanks

 

Melissa 

 

 

0 Kudos
Reply
Highlighted
  • 2
  • 0
  • 0
Joining in
25 Views
Message 3 of 4
Flag for a moderator

Re: Loss of Ethernet connections

Thank you for your interest.

I did (finally) manage to talk to your technical department and managed to connect directly to the Hub with my laptop. Spurred on I started re-attaching other items, until such time as it failed again. I could have attached things one at a time but as I have switches with multiple connections in several parts of the house, this seemed like a very big job.

Reading the posts from others I am left with the suspicion that the Hub is very sensitive to device/port power fluctuations and that either too many or one less than perfect connection was to blame. I decided to switch the Hub to modem only mode and invest in a Netgear Nighthawk Router. So far (touch wood) this has been a more robust solution.

Best wishes

Paul

0 Kudos
Reply
Highlighted
  • 2.62K
  • 158
  • 209
Moderator
Moderator
23 Views
Message 4 of 4
Flag for a moderator

Re: Loss of Ethernet connections

Thanks for getting back to me Paul.

I'm glad you've been able to get yourself set up so you're in a more stable situation.

 

Kind regards,

 

Melissa

0 Kudos
Reply