Menu
Reply
Highlighted
  • 1
  • 0
  • 0
Just joined
53 Views
Message 1 of 2
Flag for a moderator

Losing connection to various devices

Hi, I have recently been suffering from various devices just disconnecting from the router network on a random basis. I have reset the router multiple times, the devices in question are both mobile and static and this has not been a problem until recently.

Are we limited with the number of devices we can connect to the Router?

Can you please advise on some options to resolve?

Thank you

0 Kudos
Reply
Highlighted
  • 17.33K
  • 1.82K
  • 3.01K
Very Insightful Person
Very Insightful Person
46 Views
Message 2 of 2
Flag for a moderator

Re: Losing connection to various devices

You haven't said... what Hub model is it?
By static do you mean on wired ethernet connections?
If so follow this protocol.
________________________________________________________________

First switch the Hub off for 5 minutes AND unplug it from the mains. Whilst it's off, do a quick check that all of your coax cable connections are in nice and "finger" tight - at the Hub and wall box and also at any connectors etc. Ensure there are no “unterminated cable loose ends. Disconnect all the connections and reconnect to be sure. Also check that the internal wiring is ok with no kinking or chaffing, check that all looks good with the outside cabling and wall box. Then switch it on again and leave 5 minutes

Then, post up your Hub/network connection details and someone will check to see if there is a problem there. In your browser’s URL box type in http://192.168.0.1 (or http://192.168.100.1 - if in modem mode) and hit return. On the first page up [there should be no need to login if you have done so before unless you have the New Hub4 when you do] click on the “router status” icon at top right (SH2’s) or text at bottom-middle of first page up (Hub3) and then copy/paste as “Formatted Text” (not images) 3 FULL sets of data onto here – 2 pages from the Downstream, 2 from the Upstream, & the Network Logs page. Don't worry too much about the formatting it can be easily read & DON’T include personal data or MAC addresses - blank them out - if you copy/paste the data, the board software will do this for you (you may need to click the "submit" button again.

Also, in the meantime... if you haven’t already, set up a free and secure “Broadband Quality Monitor” to continually monitor the state of your connection and record any true network dropouts , latency issues, packet drops, etc - it will thus allow you to differentiate between those and simple wifi dropouts. It does it 24/7/365 and it keeps a visual record of any/all of your network disconnections, useful data to have to match to the Network logs (in your Hub settings) and also in discussions with VM - note it will take a few hours to start seeing a sensible picture - post up the “link” (as per instructions on the TB website) when you have the first 24h period.

https://www.thinkbroadband.com/broadband/monitoring/quality

--------------------
John
--------------------

My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply