Menu
Reply
  • 22
  • 0
  • 3
Tuning in
54 Views
Message 1 of 2
Flag for a moderator

Losing connection during the early hours (anywhere between 12.30am and 7am)

I keep losing connections during the hours of 12.30am and 7am. It is not every day but it is often enough for me to notice.

I have noticed I have very high Pre and Post RS Errors. The post RS Errors vary across the 24 channels and go from 107 up to 246. The pre errors were fixed by the router but the post errors were unable to be fixed by the router and I am sure this is what is causing my connection issues. Would this be caused by a faulty cable entering the house? I remember when I first joined VM that the cable had some rust on it.

I have had a new router sent out and to eliminate hardware issues. Also, the drop happens over both wired and wifi connections.

 

0 Kudos
Reply
  • 5.48K
  • 616
  • 1.83K
Very Insightful Person
Very Insightful Person
41 Views
Message 2 of 2
Flag for a moderator

Re: Losing connection during the early hours (anywhere between 12.30am and 7am)

RS errors are just one metric and on their own are not necessarily indicative of a fault. Also the speed at which those errors are increasing is more relevant then the amount of them.  Climbing very quickly is bad, rising slowly over days or weeks, less so.

Best to post all of the figures from the Downstream, Upstream and network log tabs to give a fuller picture of your connection.

Connections dropping only in the early hours could be caused by maintenance work on your segment of the network.

______________________
Scott

My setup: VM TV box, M350 Fibre broadband with Hub 3 in modem mode connected to a Netgear R7000 router. Telewest/VM user since 2001.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply