Menu
Reply
Highlighted
  • 5
  • 0
  • 0
Joining in
113 Views
Message 1 of 9
Flag for a moderator

Losing WI-FI every day

Hello - we're having major issues with the wi-fi losing connection almost every day. I have to power the Hub 3 off and on and have reset several times. It's been going on for a month now and is a real issue as work is constantly interrupted. Your help much appreciated. Thanks

0 Kudos
Reply
Highlighted
  • 24.31K
  • 1.39K
  • 3.09K
Alessandro Volta
110 Views
Message 2 of 9
Flag for a moderator

Re: Losing WI-FI every day

Do wired connections also drop?


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
Highlighted
  • 5
  • 0
  • 0
Joining in
96 Views
Message 3 of 9
Flag for a moderator

Re: Losing WI-FI every day

 Hi Gary - no just the wi-fi

0 Kudos
Reply
Highlighted
  • 11.36K
  • 888
  • 1.45K
Alessandro Volta
91 Views
Message 4 of 9
Flag for a moderator

Re: Losing WI-FI every day

If you remove all the internal walls, water, electronic and electrical devices, metallic pipes and conduits and wrap the whole building in a thick lead shield you will have a good chance of getting decent Wi-Fi from an ISP Hub.

Just a few things that can affect Wi-Fi in the average home …

Mirrors, furniture, fish tanks, people, radiators, walls (some more than others), cordless phones, baby monitors, microwave ovens, fridges & freezers, TVs, next doors Wi-Fi and Wi-Fi equipment, DAB transmitters, the list is endless.

 

Many people have accepted that the VM Wi-Fi is poor and have purchased third party equipment that is much, much more powerful than the VM supplied kit and once set up have wondered why they waited for so long.

***********************************************************************************************************************************

Mike Robinson
Retired Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.


My Broadband Ping - 26_Aug_2020

Highlighted
  • 17.22K
  • 1.82K
  • 2.98K
Very Insightful Person
Very Insightful Person
85 Views
Message 5 of 9
Flag for a moderator

Re: Losing WI-FI every day

If its just wifi then VM wont help other than offer you "boosters" at £3/month - which may or may not help. As Mike suggests - you would be better putting those monies towards getting your own better quality wireless equipment which you then own forever.

--------------------
John
--------------------

My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
Highlighted
  • 5
  • 0
  • 0
Joining in
83 Views
Message 6 of 9
Flag for a moderator

Re: Losing WI-FI every day

Thanks guys - maybe I'm being daft - I have to reset the hub every time so assumed it's a problem with that. We have a TP-LINK Deco mesh system in two rooms to help with the poor wi-fi. So maybe it is the wired connection too ?

0 Kudos
Reply
Highlighted
  • 24.31K
  • 1.39K
  • 3.09K
Alessandro Volta
70 Views
Message 7 of 9
Flag for a moderator
Helpful Answer

Re: Losing WI-FI every day

Have you put the hub into Modem Mode if you are running a Deco system?

Or have you set the Deco's to AP/Bridge mode and left the hub in Router Mode?

If neither of these steps have been done that will likely explain the drops.


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
Highlighted
  • 5
  • 0
  • 0
Joining in
57 Views
Message 8 of 9
Flag for a moderator

Re: Losing WI-FI every day

Gonna give that a try - cheers 

0 Kudos
Reply
Highlighted
  • 17.22K
  • 1.82K
  • 2.98K
Very Insightful Person
Very Insightful Person
43 Views
Message 9 of 9
Flag for a moderator

Re: Losing WI-FI every day

Connect it in this sequence.
--------------------------------------
Disconnect all cables from your new router (or Mesh first unit) and unplug it. Put the VM Hub into modem mode (see VM website for details) and wait for the base light to turn magenta. Once it’s in modem mode, the VM hub must then be powered off. Then, set up your own router with the WAN port set to be in DHCP mode, it may be pre-set that way anyway. Make sure it’s fully initialised (leave 5 min) and then put in the WAN cable to the VM hub. Now power up the VM hub and you should get a connection. Use the recommended TP-Link App to connect other Mesh units to the first one. This order only needs to be done the first time you connect the router to the VM hub.

--------------------
John
--------------------

My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply