Menu
Reply
Highlighted
  • 2
  • 0
  • 0
Joining in
313 Views
Message 1 of 4
Flag for a moderator

Losing 5ghz

Hi all,

Over the past week I keep losing 5ghz wifi. Anybody know of any problems or how to fix?

Thanks, Tony

P.S. I'm on the Superhub 2ac

0 Kudos
Reply
Highlighted
  • 13.06K
  • 1.35K
  • 2.17K
Alessandro Volta
298 Views
Message 2 of 4
Flag for a moderator
Helpful Answer

Re: Losing 5ghz

You could put it into modem mode and use your own router and wireless equipment.

Or you could try the "free" SH1/2/2ac upgrade/replacement scheme - see the link below - as they are trying to get everyone onto Hub3/4's

If you get the - "Ooops - please call" message – then when you call, go through options 1,1,4,5 - to get through to retentions - you will get a UK based person who should at least know about the deal - no-one seems to have informed the "offshore" lot about it yet ! It may be that they think that you aren’t eligible and they will want to charge you - do not accept that - come back here.

https://www.virginmedia.com/shop/hub-swap.html?buspart=uk_app_connect2_hubswap

--------------------
John
--------------------

My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
Highlighted
  • 2
  • 0
  • 0
Joining in
270 Views
Message 3 of 4
Flag for a moderator

Re: Losing 5ghz

Thanks John, 

Tried that, but when I get to final confirmation page, the package has increased by £5 a month and there is a £49 one off charge for tivo box. 

I spoke to an agent on live chat and he advised me to give them a call, so I'll try your other method. 

Thanks again, Tony 

0 Kudos
Reply
Highlighted
  • 1
  • 0
  • 1
Joining in
63 Views
Message 4 of 4
Flag for a moderator

Re: Losing 5ghz

?????