Menu
Reply
padremo
  • 7
  • 0
  • 0
Tuning in
140 Views
Message 1 of 5
Flag for a moderator

Logi Circle 2 cameras on Hub 4

Hi.

My Logi Circle 2 cameras suddenly stopped working on the Hub 4,  Virgin tech support completely refused to even look into why, but it turns out I had "smart WIFI" forced to on on the router (the option to turn it off is greyed out).

I borrowed a friend's router (after making it Covid safe!) and the cameras work through that, so is there a way to switch off smart WIFI on the Hub 4 please or a way to get around smartt wifi so I don't have to buy a router?

Thanks.

0 Kudos
Reply
Adduxi
  • 2.51K
  • 177
  • 513
Problem sorter
115 Views
Message 2 of 5
Flag for a moderator
Helpful Answer

Re: Logi Circle 2 cameras on Hub 4

Now whilst I don't have a Hub 4 I believe the latest firmware update has incorporated parts of the Plume software to let Hub function with the new wifi pods.

On reading the documentation for these VM Pods, they require Smart WiFi to be on and also you have to have a single SSID.

So, I'm guessing that's why you can't turn off the Smart WiFi function.  Check the firmware version, I think the "Plume" version ends in .304.?

You could do a full 60 sec pinhole reset back to factory firmware to re-enable the toggle for Smart WiFi, but it will revert back to the latest firmware at some point.

0 Kudos
Reply
gary_dexter
  • 28.92K
  • 1.77K
  • 3.78K
Alessandro Volta
111 Views
Message 3 of 5
Flag for a moderator

Re: Logi Circle 2 cameras on Hub 4

You can disable smart Wifi in the Hub4.


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
padremo
  • 7
  • 0
  • 0
Tuning in
66 Views
Message 4 of 5
Flag for a moderator

Re: Logi Circle 2 cameras on Hub 4

That option's now been disabled on my Hub4 - It enabled itself a few weeks ago but I was then able to turn it off to get the cameras back up, but a few days ago since my cameras stopped working it's now enabled and greyed out.

0 Kudos
Reply
padremo
  • 7
  • 0
  • 0
Tuning in
65 Views
Message 5 of 5
Flag for a moderator

Re: Logi Circle 2 cameras on Hub 4

Did the pin reset and still same issue.   I've bought myself an Asus router and all good now.  I read in another message on this Forum that Virgin have fixed the problem the Hub 4 had with the BT mesh routers, this must be the fix.

By all means force this on, but I don't get why we don't have the option to disable it.

0 Kudos
Reply