Menu
Reply
karma_mechanic
  • 91
  • 2
  • 3
Dialled in
262 Views
Message 1 of 11
Flag for a moderator

Lightning strike - now SH3 ethernet ports are dead

Yesterday at about 16:15 there was an extremely close lightning strike. At that time connectivity was lost in my area (SO53) but that's fixed now. Now there's normal internet connectivity but the devices connected to the SH3 via Ethernet ports have no connection at all. WiFi works, but I have a number of plugged-in boxes too.

Connecting my laptop directly to the SH3 reports 'no connections available' on any of the ports.

I've tried going through the 150 process but I got lost somewhere in the hold queue, so I thought I'd post here instead. It looks to me like the Ethernet side of the SH3 got fried, but that's hard to explain when the rest of it works normally (I'm using the WiFi to type this).

I've done a full pinhole reset, still no Ethernet on any ports.

Any ideas?

 

Tags (1)
0 Kudos
Reply
lotharmat
  • 2.54K
  • 188
  • 462
Trouble shooter
247 Views
Message 2 of 11
Flag for a moderator

Re: Lightning strike - now SH3 ethernet ports are dead

That does sound like a bit of a problem!

VM SHould be along shortly to advise!



------------------------------------------------------------------
Hub 3 - Modem Mode - TP-Link Archer C7

0 Kudos
Reply
karma_mechanic
  • 91
  • 2
  • 3
Dialled in
244 Views
Message 3 of 11
Flag for a moderator

Re: Lightning strike - now SH3 ethernet ports are dead

I have just seen elsewhere that it is possible to test the ports by simply looping a cable between any two. I believe it should give an indication via the LEDs next to each port, but there is nothing showing at all.

0 Kudos
Reply
lotharmat
  • 2.54K
  • 188
  • 462
Trouble shooter
238 Views
Message 4 of 11
Flag for a moderator
Helpful Answer

Re: Lightning strike - now SH3 ethernet ports are dead

That does sound fried!

You could try 150 - call it in as a fault - it will ask you to reboot - You don't need to to this - then the automated system will hang up on you..

wait a couple of minutes and call back to report a fault - The system should see that you have called before and out you through to a human

DON'T MENTION WIFI - you get a whole spiel about fixing wifi issues that you just don't need!

Tell them that you've already pin-hole reset the hub and they should despatch an engineer with a new one!



------------------------------------------------------------------
Hub 3 - Modem Mode - TP-Link Archer C7

0 Kudos
Reply
karma_mechanic
  • 91
  • 2
  • 3
Dialled in
236 Views
Message 5 of 11
Flag for a moderator

Re: Lightning strike - now SH3 ethernet ports are dead

I'll give that a spin, thanks!
0 Kudos
Reply
lotharmat
  • 2.54K
  • 188
  • 462
Trouble shooter
226 Views
Message 6 of 11
Flag for a moderator

Re: Lightning strike - now SH3 ethernet ports are dead

Keep us posted!



------------------------------------------------------------------
Hub 3 - Modem Mode - TP-Link Archer C7

0 Kudos
Reply
karma_mechanic
  • 91
  • 2
  • 3
Dialled in
215 Views
Message 7 of 11
Flag for a moderator

Re: Lightning strike - now SH3 ethernet ports are dead

150 call all went like clockwork, engineer visit now planned (since the lightning may have frizzled something else) on Thursday.

0 Kudos
Reply
lotharmat
  • 2.54K
  • 188
  • 462
Trouble shooter
210 Views
Message 8 of 11
Flag for a moderator

Re: Lightning strike - now SH3 ethernet ports are dead

Awesome news!!!

Gad when it all works out!



------------------------------------------------------------------
Hub 3 - Modem Mode - TP-Link Archer C7

0 Kudos
Reply
Tom_F
  • 3.43K
  • 209
  • 441
Forum Team
Forum Team
117 Views
Message 9 of 11
Flag for a moderator

Re: Lightning strike - now SH3 ethernet ports are dead

Hi karma_mechanic, thanks for getting in touch.

 

Sorry to hear about the issues you've had since the close lightening strike - though I'm glad to hear action has already been taken for this,

 

Please keep us posted with the outcome of today's visit, we'd like to hear everything sorted for you.

 

Tom 

0 Kudos
Reply
karma_mechanic
  • 91
  • 2
  • 3
Dialled in
98 Views
Message 10 of 11
Flag for a moderator

Re: Lightning strike - now SH3 ethernet ports are dead

New SH3 now up and running, all fine and configured to match the old one.

Our area is currently swarming with Openreach vans, it turns out that nearly every house had a dead modem/router. A lot of TVs are not working.

Our only damage was to the SH3, but the engineer replaced the isolator and sorted out a couple of redundant splitters as well as replacing the hub. He even moved the cabinet that was in the way of the socket and put everything back neatly - an excellent job!

0 Kudos
Reply