Menu
Reply
pauljackson66
  • 20
  • 0
  • 1
Tuning in
398 Views
Message 1 of 14
Flag for a moderator

Latest Hub

Hi I installed the latest Hub yesterday and for some reason even though not there anymore devices including the TV box is still connected to the old network? How can that be when its not there anymore and appears to be still working? We have a Galaxy tablet that won't work properly with new network but fine on one that's not there anymore??

0 Kudos
Reply
jb66
  • 12.5K
  • 934
  • 1.84K
Very Insightful Person
Very Insightful Person
391 Views
Message 2 of 14
Flag for a moderator

Re: Latest Hub

Have you left your booster in? Could be connecting to that

0 Kudos
Reply
jem101
  • 2.66K
  • 297
  • 1.23K
Very Insightful Person
Very Insightful Person
388 Views
Message 3 of 14
Flag for a moderator

Re: Latest Hub

Do you happen to have any sort of WiFi ‘boosters’ or ‘extenders’? It’s likely that they are still broadcasting the ‘old’ SSID.

0 Kudos
Reply
pauljackson66
  • 20
  • 0
  • 1
Tuning in
374 Views
Message 4 of 14
Flag for a moderator

Re: Latest Hub

Ah yes have boosters in....so they will use old network not new network ? Or use new network but just called the old one ?

0 Kudos
Reply
jbab1
  • 1
  • 0
  • 0
Joining in
366 Views
Message 5 of 14
Flag for a moderator

Re: Latest Hub

Do a master re set and then re connect the booster I had to do the same with mine

0 Kudos
Reply
pauljackson66
  • 20
  • 0
  • 1
Tuning in
345 Views
Message 6 of 14
Flag for a moderator

Re: Latest Hub

Hi how do I do that?

 

0 Kudos
Reply
lotharmat
  • 3.85K
  • 258
  • 720
Community elder
248 Views
Message 7 of 14
Flag for a moderator

Re: Latest Hub

What boosters are they?



------------------------------------------------------------------
Hub 3 - Modem Mode - TP-Link Archer C7

0 Kudos
Reply
Zach_R
  • 2.11K
  • 63
  • 141
Forum Team
Forum Team
189 Views
Message 8 of 14
Flag for a moderator

Re: Latest Hub

Hi @pauljackson66,

Thank you for your posts. I am so sorry to hear you're having a bit of trouble with your connection recently.

Is this issue ongoing today? If so, has the advice provided by the other community members so far helped at all?

Thanks,
 



Zach - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
pauljackson66
  • 20
  • 0
  • 1
Tuning in
185 Views
Message 9 of 14
Flag for a moderator

Re: Latest Hub

Hi not really I just need clear instructions on how to reserve boosters I have to match the new hub you have sent me please 

0 Kudos
Reply
Adduxi
  • 4.62K
  • 363
  • 1.14K
Very Insightful Person
Very Insightful Person
172 Views
Message 10 of 14
Flag for a moderator

Re: Latest Hub

Are they the old boosters or the new WIfi Pods?

VM no longer use boosters and have moved to the new Pods.  If they are Pods they will need provisioned to the new Hub.  Call the equipment activation number they may be able to help. It's 0800 953 9500 and you will need the Hub serial number/MAC address from the barcode sticker, and your account number.

As for the old boosters, they may have a pinhole reset button somewhere?

EDIT - Just a thought, what Hub are you using?  Is it a 3, 4 or 5?

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply