Menu
Reply
Cardiffman281
  • 1.24K
  • 89
  • 257
Knows their stuff
152 Views
Message 1 of 5
Flag for a moderator

Latency look okay?

Hi

I'm on 350mbs via Hub3 in modem mode with an Asus RT-AC86U router. Qos set to home working. No bandwidth tweaks. 

Do the attached latency levels seem about right given this setup please? I'm generally fine (kind offer of Hub5 parked until maybe the summer) with stable connection just curious. Ta. 

Screenshot_20220219-121612.png

 

 

 

Tags (1)
0 Kudos
Reply
Andrew-G
  • 9.82K
  • 1.59K
  • 4.74K
Very Insightful Person
Very Insightful Person
145 Views
Message 2 of 5
Flag for a moderator
Helpful Answer

Re: Latency look okay?

Looks pretty normal to good for a Hub 3.  There's a single spike that could be a DOCSIS timeout, but the odd one is common.

If it stays like this you've nothing to worry about.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Steven_L
  • 8.37K
  • 506
  • 852
Forum Team
Forum Team
92 Views
Message 3 of 5
Flag for a moderator

Re: Latency look okay?

Hey @Cardiffman281,

Welcome to the community and thanks for taking the time to post your issue on the forums.

How is your connection running at the moment?

Regards,

Steven_L
 

 

0 Kudos
Reply
Cardiffman281
  • 1.24K
  • 89
  • 257
Knows their stuff
83 Views
Message 4 of 5
Flag for a moderator

Re: Latency look okay?

 Yeah nice and stable with the Asus ta. Thanks for asking. 

0 Kudos
Reply
Kain_W
  • 1.62K
  • 48
  • 100
Forum Team
Forum Team
72 Views
Message 5 of 5
Flag for a moderator

Re: Latency look okay?

Thanks for the reply Cardiffman281,

Thanks for posting and welcome back to the community.

If you do have any further queries then please don't hesitate to contact us again.

Thanks,

Kain