Menu
Reply
Highlighted
  • 4
  • 0
  • 0
Just joined
103 Views
Message 1 of 7
Flag for a moderator

Latency issues

Hi, So after spending 60 minutes not getting answered on the phone and trying everything on the VM site that has been recommended, I am turning to the community. 

I keep having issues with my connection when I am on Zoom or Teams calls, whereby the connection just suddenly drops and then comes back almost in a second. 

I have run tests on the hub and it states I have an issue, but it doesn't say what that issue is, it says it will send a signal and reboot, but it doesn't reboot, I have turned off and on again checked all connections. 

I have hard reset the hub and then rerun the test and the same result happens. 

I'm guessing some kind of latency issue, as speed is fine, and access to the internet is fine as well. 

Really frustrating as like everyone else I am WFH and zoom and teams are a way of life now, but when the calls keep loosing connection its hard to be professional. 

 

0 Kudos
Reply
Highlighted
  • 24.66K
  • 1.42K
  • 3.14K
Alessandro Volta
96 Views
Message 2 of 7
Flag for a moderator

Re: Latency issues

How does it behave on a wired connection?


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
Highlighted
  • 4
  • 0
  • 0
Just joined
84 Views
Message 3 of 7
Flag for a moderator

Re: Latency issues

All tests have been done on a wired connection, I've plugged in when I have done the recommended tests and that's when it continues to tell me I have a problem (without telling me what that problem is)

The issue with the calls is also done wired, nothing changed in the setup but the issue suddenly started on Friday.
0 Kudos
Reply
Highlighted
  • 24.66K
  • 1.42K
  • 3.14K
Alessandro Volta
81 Views
Message 4 of 7
Flag for a moderator

Re: Latency issues

Post the Network, Upstream and Downstream logs from the hubs admin pages 


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
Highlighted
  • 4
  • 0
  • 0
Just joined
73 Views
Message 5 of 7
Flag for a moderator

Re: Latency issues

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

15370000037.3512064 qam10
23940000037.3512064 qam12
34620000037.3512064 qam11
46030000037.3512064 qam9



Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0010
2ATDMA0000
3ATDMA0000
4ATDMA0000

      Downstream bonded channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

17230000005.538256 qam40
25390000004.837256 qam17
35470000004.837256 qam18
45550000004.537256 qam19
55630000004.937256 qam20
6571000000537256 qam21
7579000000537256 qam22
85870000005.337256 qam23
95950000005.437256 qam24
106030000005.537256 qam25
116110000005.537256 qam26
126190000005.138256 qam27
136270000005.437256 qam28
146350000005.337256 qam29
156430000005.437256 qam30
166510000005.437256 qam31
176590000005.337256 qam32
186670000005.538256 qam33
196750000005.637256 qam34
206830000005.637256 qam35
216910000005.938256 qam36
226990000005.938256 qam37
23707000000638256 qam38
24715000000638256 qam39



Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked38.9350
2Locked37.614235
3Locked37.315930
4Locked37.614918
5Locked37.612046
6Locked37.612118
7Locked37.610717
8Locked37.610327
9Locked37.68118
10Locked37.37113
11Locked37.3920
12Locked38.647518
13Locked37.615819
14Locked37.39212
15Locked37.611324
16Locked37.312413
17Locked37.31090
18Locked38.6912
19Locked37.31010
20Locked37.6840
21Locked38.6790
22Locked38.6600
23Locked38.9430
24Locked38.6500
0 Kudos
Reply
Highlighted
  • 4
  • 0
  • 0
Just joined
72 Views
Message 6 of 7
Flag for a moderator

Re: Latency issues

added them
0 Kudos
Reply
Highlighted
  • 7.67K
  • 460
  • 485
Forum Team
Forum Team
5 Views
Message 7 of 7
Flag for a moderator

Re: Latency issues

Hi Darybrown6069, 

Thanks for your post and welcome to our community. 

Very sorry for the delay in replying, we have been busier than usual. 

I've had a look at the back end of things and can see a few errors on the hub, but the hub has also been up a while. 

Would you mind rebooting the hub for me and ensuring it's in the up right position in an open space and tell me when this has been done? 

I can then keep an eye on it over the next 24 hours and see if the errors return and advise what we'll do next. 

I look forward to hearing back from you soon. 

Emma_C - Forum Team
0 Kudos
Reply