cancel
Showing results for 
Search instead for 
Did you mean: 

Large file download fails

vmrunreliable
Superfast

Hi,

I'm having issues when downloading large files (say over 10GB) from a file server. I kick off the download and off it goes, then a random amount of time later I get an error that the file is no longer available. I've tried a live chat where predictably they asked me to reboot the router. I tried another live chat where they said they'd need to send someone out to investigate. At this point I said since my hub was in modem mode and I'm using my own router, I'd revert back to using the VM hub as a router first, to rule that out. I did this and still got the same result, but I haven't been able to get back in touch via live chat since.

Admittedly, I've not been as persistent as I could have been because it's an irritation that I can work around, but it's been going on for months now.

I can connect to a mobile hotspot and download the files without issue, it's only when using VM broadband that I get the issue.

Any pointer appreciated.

24 REPLIES 24

vmrunreliable
Superfast

Should also have said, this happens wired and wireless and with any device I've used.

Joseph_B
Forum Team (Retired)
Forum Team (Retired)

Hey @vmrunreliable,

 

Welcome back to the Community Forums and thanks for the post.

Sorry to hear your issue is still ongoing, as your Hub is in Modem mode, we are limited in how much diagnostics I can run and see, from what I can see I wouldn't say there is anything specifically inhibiting your downloads. What I can check is do you notice this on the same devices or the same type of files at all?

Joe

vmrunreliable
Superfast

Hi - thanks for the reply.

I have noticed the following:

While using SuperHub in router mode, trying to download fails on any device

While using SuperHub in modem mode, trying to download fails on any device

While using SuperHub in router mode and connecting directly via ethernet, trying to download fails

While using SuperHub in modem mode and connecting directly via ethernet, trying to download fails

When using my 4g travel router I can download the file on any device

When connecting my home router directly to my travel router, I can download the file on any device

Using my phone as a hotspot, I can download the file on any device

Using my phone to download the file, then copying to my laptop over the LAN ie, not using the VM network succeeds

Hooking my travel router up to my phone, I can download the files

Taking my laptop to another house and using their WiFi, I can download the files

On the face of it, it appears to fail only when using the VM network.

 

Thanks for checking.

Hi, 

 

It happens on different devices and certainly at least 3 file types. 

newapollo
Very Insightful Person
Very Insightful Person

Hi @vmrunreliable 

Apologies if you are confused by posts moving. Here's a  little bit of an explanation from myself as to what's happened. I moved your new post  to the original thread as it was a duplicate post, however on looking through the original thread I then noticed it had been locked by the Modteam.

I've therefore created a new thread and moved the 'relevant' posts from the original thread into this new one and hope you will receive the necessary help/advice that you were originally looking for.

 

Dave
I don't work for Virgin Media.
I'm a Very Insightful Person, I'm here to share knowledge.
Problem solved? Click to mark as a Helpful Answer, or use Kudos to say thanks
The do's and don'ts.
Keep the community welcoming for all. Please read the FAQ's
The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali

Perfect,  thanks 👍 

vmrunreliable
Superfast

Ok, so a month on from raising this issue and no response from anyone from VirginMedia except from a lying employee in a previous thread stating that an answer had already been provided.

Any chance of some action?

Any update?

vmrunreliable
Superfast

Any update?