Showing results for 
Search instead for 
Did you mean: 

Laptop won’t connect to internet

Tuning in

Work laptop been working fine for 2 years.

All of a sudden, I can’t get any internet on it at all. It is connected to the router and I know the wifi / internet is working as it’s perfect on ps5, iPads, phones, partner laptop, tele etc.


- I have checked and I haven’t paused connection 

- I’ve done a pin hole reset and countless router and laptop restarts

work IT team can’t seem to get to bottom of it either so may have to get new laptop unless any suggestions here please ?




You did not mention which Hub is involved.

We CAN NOT trust the VM Connect App to correctly display paused devices it is an absolute garbage program that frequently does not list all paused devices thus hiding the reason for a problem.

Login to the Hub at  now check for Wi-Fi filtering and also check for MAC Address filtering.  These are two different screens of the Hub either or both can block access.  

Try switching the laptop between Wi-Fi and a network cabled connection, perhaps the laptop work on one but not the other.

It’s a hub 3.0

works with wired connection but not that helpful really 

Very Insightful Person
Very Insightful Person

So the laptop works over cable, well that's a start.

Have you checked the Hub admin console as suggested by @Client62  ?

Failing this try a 60 second factory pinhole reset as below;
Remove any ethernet cables from the Hub and hold the pinhole reset switch for 60 seconds. Do NOT reboot the Hub, just let it do it's thing. Note you will need the passwords from the bottom of the Hub afterwards, so make sure they are legible. NOTE this will remove any custom settings you may have set in the Hub, and they will all have to be setup again.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks


HUB 3 Disable MAC filtering to re-enable Paused devices

Login to the Hub's menus at

1) Advanced settings >>> Wireless >>> Security

   1.1) then set Wireless MAC Filtering to Disabled

   1.2) "Apply changes"
2) Advanced settings >>> Security >>> MAC Filtering

    2.1) then delete all entries in the MAC filter list

    2.2 Enable Always on

   2.3) "Apply changes"


This can also be a laptop issue.   

Try Shutdown or sign out  >>> Restart    (many office laptop Wi-Fi issues come from not being fully rebooted for months)

Try Forget the Wi-Fi connection on the laptop for the VM Hub and then re-create it.

Appreciate your replies, but no dice at all with any of above ! I've even tried renaming the SSIDs etc. 

All is fine with the MAC filtering; no issues there. Done at least 10 reboots during the day and at least 5 on my router. I've tried everything on the Wi-Fi side so imagine it must be a laptop issue. I can't reset any of my laptop network settings as all controlled by my work, will get them to take a proper look when I go into the office. 

Just all very odd as been working with no issues for a long time & then all of a sudden, laptop connects to router but can't access the internet.

Any final suggestions will be appreciated ?


Will your laptop connect to the hot spot of a mobile phone ?

if yes, the Wi-Fi adaptors is working OK & I'm 100 % confused as to why it would not work with the Hub 3 !

Yep, laptop has been working just fine hot spotting off my work phone which is also why I’m so confused ! 
I’m reasonably tech savvy and it’s got me so stumped.  I just know my work IT team think the wifi is broken & I’m being an idiot but it is working perfectly on all other devices 

Are you able to connect to the guest network on the Hub 3 (which I think only works on 2.4 GHz)?