cancel
Showing results for 
Search instead for 
Did you mean: 

Lagging when gaming with Ethernet cable

kinza3
Joining in
Hi, we used to be with sky broadband getting 50Mbson a good day. Switched to virgin media 2 months back and now getting a steady 330-370Mbs. My hub is next to my TV so I have a Ethernet cable from the hub to my Xbox. I’m having spotty issues with in game lag. It will lag like mad for 2 minutes then be fine for 10-20 minutes then start again. Tests on the console show a good speed with latency 25-35. It’s happening on different games. I’m thinking about trying a new Ethernet cable but I’m not hopeful. Also the Wi-Fi to our phones it’s very slow despite the high speeds Any ideas?
1 REPLY 1

Ryan_N
Forum Team (Retired)
Forum Team (Retired)

Hi Kinza3, 

 

Thank you for your post and welcome to the forums. 

 

This is something that we can look into - not a problem at all.

 

Can you post your Hub status and logs please?

 

In your search bar on a web browser if you could go to: http://192.168.0.1 or http://192.168.100.1 - if in modem mode.
From that point - please don't log in but press on 'Router Status'

Copy/paste the data from each of the tabs you can see - removing your MAC address from any of the information.

 

I would also advise to set up a 'Broadband Quality Monitor'. it will monitor the state of your connection and record any network dropouts etc - You can do this at ThinkBroadband (https://www.thinkbroadband.com/broadband/monitoring/quality)


Give it around 24 hours once set up so the data can produce and then click 'Share Live graph' and paste the 'Direct Link' on to your post.

 

Cheers, 
Ryan.