Menu
Reply
batesonmark
  • 1
  • 0
  • 0
Joining in
165 Views
Message 1 of 3
Flag for a moderator

Keep losing WiFi / connection to router

Hello everyone

Hoping some of you lovely people will be able to help me. We were a customer with Sky and moved to Virgin for the fibre internet and better speeds due to homeworking and kids constantly being on internet-enabled devices.

Joined Virgin in May and been having some intermittent problems with connection or WiFi, not 100% sure.

I am regularly dropping calls whilst working, Xbox is lagging constantly, Netflix is constantly buffering during episodes.

I have regularly done speed tests and they don't show any issues I have also done a BQM which is here but not sure if this really shows any issues.

Any and all suggestions are welcomed!

 

0 Kudos
Reply
jbrennand
  • 23.96K
  • 2.54K
  • 4.34K
Very Insightful Person
Very Insightful Person
142 Views
Message 2 of 3
Flag for a moderator

Re: Keep losing WiFi / connection to router

BQM showing a few issues just as a check....

Are the issues only evident on wifi connections or do you see them at the same times on devices connected on ethernet cables? If you don't know, can you check to help diagnose whether it is just a wifi issue or it could be network connection related?

What are the various Hub lights showing/doing when this happens?

Would also help if you could do this.
________________________________

Although its a new install - you never know! So first do a quick check that all of your coax cable connections are in nice and "finger" tight - at the Hub and wall box and also at any connectors etc. Ensure there are no “unterminated cable loose ends. Disconnect all the connections and reconnect to be sure. Also check that the internal wiring is ok with no kinking or chaffing, check that all looks good with the outside cabling and wall box.

Then, Post up your Hub/network connection details and someone will check to see if there is a problem there.  In your browser’s URL box type in http://192.168.0.1  (or http://192.168.100.1 - if in modem mode) and hit return. On the first page up [there should be no need to login if you have done so before unless you have the New Hub4 when you do] click on the “router status” icon/text at bottom-middle of first page up and then copy/paste as “Formatted Text” (not images) 3 FULL sets of data onto here – 2 pages from the Downstream, 2 from the Upstream, & the Network Logs page. Don't worry too much about the formatting it can be easily read & DON’T include personal data or MAC addresses - blank them out - if you copy/paste the data, the board software will do this for you (you may need to click the "submit" button again.

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Kath_F
  • 28.12K
  • 1.08K
  • 2.17K
Forum Team
Forum Team
75 Views
Message 3 of 3
Flag for a moderator

Re: Keep losing WiFi / connection to router

Hi batesonmark, 

Thanks for your post and welcome to the Community. It's really great having you on board with us in the Community. 

I'm sorry to hear that you are having an issue with your connection dropping out. 

Taking a look at your account, it looks as though you are having a prolonged signal issue. I would like to arrange for an engineer to come to take a look at this for you. I just need to confirm the address to ensure we are booking the visit on the correct account. 


I have sent you a private message regarding this. Just click on the little plum envelope at the top right hand side of the page to access your inbox.


Thanks,

Kath_F
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply