Menu
Reply
backtothefuture
  • 755
  • 68
  • 218
Rising star
102 Views
Message 41 of 57
Flag for a moderator

Re: Keep Losing Connection - Router Logs

Looks like a general problem in the area now - I'm not sure if it is related to my ongoing issues previously and really bad connectivity today.

 

Can someone from Virgin Media confirm the details/cause around the fault - F008903995 (and F008893786) ?

 

Thanks

-

If I have helped please feel free to give 'Kudos' by clicking on the thumbs up icon against any of my posts. If I have helped to solve an issue you can also click on the 'Mark As Helpful Answer' link to mark it as helpful.
0 Kudos
Reply
Corey_C
  • 3.45K
  • 186
  • 271
Forum Team
Forum Team
90 Views
Message 42 of 57
Flag for a moderator

Re: Keep Losing Connection - Router Logs

Thanks for your reply, backtothefuture,

 

Apologies for the delayed response. How is the service been since your post?

F008903995 - was a fibre issue which is resolved

F008893786 - is an onDemand issue

 

Cheers,

Corey C

0 Kudos
Reply
backtothefuture
  • 755
  • 68
  • 218
Rising star
87 Views
Message 43 of 57
Flag for a moderator

Re: Keep Losing Connection - Router Logs

@Corey_C.

 

Thanks for your confirmation.  Is there anymore details on the F008903995 fibre issue? - ie, what was done to fix it ? - Faulty equipment, etc ?? - Anything that could indicate that this is the cause of my disconnection issues ?

 

I'm currently using a backup line for the broadband, but the monitoring is looking much better.  It was intermittent so too early to say at the moment.  Will swap back over to the Virgin connection later and then test for a while.

 

I'm still waiting to hear back also on the collection of the old hub that was replaced ? - How do we get that collected please, as I don't want to be charged for the non-return of it.


Thanks

-

If I have helped please feel free to give 'Kudos' by clicking on the thumbs up icon against any of my posts. If I have helped to solve an issue you can also click on the 'Mark As Helpful Answer' link to mark it as helpful.
0 Kudos
Reply
Corey_C
  • 3.45K
  • 186
  • 271
Forum Team
Forum Team
82 Views
Message 44 of 57
Flag for a moderator

Re: Keep Losing Connection - Router Logs

Hi backtothefuture,

 

Thanks for your reply, yes, a fibre node outage would impact your connection. 

Which hub type is the older hub if older than a hub 3 then it doesn't need to be sent back https://www.virginmedia.com/help/virgin-media-return-or-recycle-equipment

If it was a swap then there should have been packaging sent along with the replacement, but if not, then you can order packaging here: https://www.virginmedia.com/help/virgin-media-return-or-recycle-equipment/request-returns-pack

 

Cheers,

Corey C

0 Kudos
Reply
backtothefuture
  • 755
  • 68
  • 218
Rising star
78 Views
Message 45 of 57
Flag for a moderator

Re: Keep Losing Connection - Router Logs

@Corey_C,

 

Thanks for your reply.

 

Yes, I'm aware that the fibre node outage would impact the connection, just wondering whether it was a hardware failure of whether you have anymore details.  It was off completely, but I've been experiencing issues for weeks - so wondering if the issues previously are likely to be related.

 

Also, It is a replacement Hub 3.  I have the return packaging, but need to arrange collection.  Due to shielding we are not leaving the house so are unable to drop it off.  When we had a faulty V6 replaced a few months back Virgin Media arranged a collection.


Thanks

-

If I have helped please feel free to give 'Kudos' by clicking on the thumbs up icon against any of my posts. If I have helped to solve an issue you can also click on the 'Mark As Helpful Answer' link to mark it as helpful.
0 Kudos
Reply
Corey_C
  • 3.45K
  • 186
  • 271
Forum Team
Forum Team
73 Views
Message 46 of 57
Flag for a moderator

Re: Keep Losing Connection - Router Logs

Cheers, backtothefuture,  I've sent your details over to our field team so they can make arrangements for collections for you.  🙂

 

Thanks,

Corey C

0 Kudos
Reply
backtothefuture
  • 755
  • 68
  • 218
Rising star
71 Views
Message 47 of 57
Flag for a moderator

Re: Keep Losing Connection - Router Logs

@Corey_C.

 

Thank you.  Will I be informed when this is booked in for - like last time when the V6 was collected ?

 

Also, with regards to the fault F008903995 - Are there any further details on what the fault was etc (other than it being a Fibre fault) ??  - As I mentioned, I'm trying to find out so I know whether this is the likely cause of the ongoing issues.

-

If I have helped please feel free to give 'Kudos' by clicking on the thumbs up icon against any of my posts. If I have helped to solve an issue you can also click on the 'Mark As Helpful Answer' link to mark it as helpful.
0 Kudos
Reply
Corey_C
  • 3.45K
  • 186
  • 271
Forum Team
Forum Team
66 Views
Message 48 of 57
Flag for a moderator

Re: Keep Losing Connection - Router Logs

Yes, they changed the process slightly, it might have been me you spoke to last time and I was able to book it directly. 

So now it's a form we fill out now and that goes to the field team to arrange the date and then they contact you. So bit of a change in process.

Apart from it being a fibre issue and that it was fixed that was it really.

backtothefuture
  • 755
  • 68
  • 218
Rising star
65 Views
Message 49 of 57
Flag for a moderator

Re: Keep Losing Connection - Router Logs

Thanks @Corey_C.  I appreciate that.

-

If I have helped please feel free to give 'Kudos' by clicking on the thumbs up icon against any of my posts. If I have helped to solve an issue you can also click on the 'Mark As Helpful Answer' link to mark it as helpful.
0 Kudos
Reply
Corey_C
  • 3.45K
  • 186
  • 271
Forum Team
Forum Team
55 Views
Message 50 of 57
Flag for a moderator

Re: Keep Losing Connection - Router Logs

You're welcome, backtothefuture. Happy to help.