Menu
Reply
Jonnyboybick
  • 89
  • 0
  • 5
On our wavelength
955 Views
Message 1 of 51
Flag for a moderator

Issues with losing connection regularly

Hi,


I am losing connection regularly again. It has been occurring for a few weeks now.

See my previous post last year for more details but it is the same problem that has reared its ugly head again.

 

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

14350000001.738256 qam4
24110000001.538256 qam1
34190000001.738256 qam2
44270000001.538256 qam3
54430000001.538256 qam5
64510000001.238256 qam6
74590000001.538256 qam7
84670000001.238256 qam8
94750000001.538256 qam9
104830000001.438256 qam10
114910000001.738256 qam11
124990000001.238256 qam12
135070000001.238256 qam13
14515000000138256 qam14
15523000000138256 qam15
16531000000140256 qam16
175390000000.738256 qam17
185470000000.738256 qam18
195550000000.538256 qam19
205630000000.938256 qam20
215710000000.538256 qam21
225790000000.538256 qam22
235870000000.738256 qam23
245950000000.538256 qam24

 



My BQM 

Tags (1)
0 Kudos
Reply
Jonnyboybick
  • 89
  • 0
  • 5
On our wavelength
954 Views
Message 2 of 51
Flag for a moderator

Re: Issues with losing connection regularly

Downstream bonded channels

 

1Locked38.6552905871189
2Locked38.6544010927348
3Locked38.6552274872331
4Locked38.9550450899974
5Locked38.6556349905152
6Locked38.9554354911491
7Locked38.9565506872089
8Locked38.6568567876862
9Locked38.9566534855614
10Locked38.9571155874543
11Locked38.9568903872423
12Locked38.9572536888334
13Locked38.9569545887154
14Locked38.6575929893278
15Locked38.9573208924290
16Locked40.3577542916973
17Locked38.6578639937334
18Locked38.9607310919057
19Locked38.9564737983526
20Locked38.9576783965976
21Locked38.9579397963763
22Locked38.9584317965010
23Locked38.9597785940646
24Locked38.6606064941162


My BQM 

0 Kudos
Reply
Jonnyboybick
  • 89
  • 0
  • 5
On our wavelength
952 Views
Message 3 of 51
Flag for a moderator

Re: Issues with losing connection regularly

Upstream bonded channels

1603000003.45512064 qam1
2394000003.4512064 qam4
3462000003.45512064 qam3
4537000003.45512064 qam2


Upstream bonded channels

1ATDMA0000
2ATDMA0000
3ATDMA0000
4ATDMA0000


My BQM 

0 Kudos
Reply
Jonnyboybick
  • 89
  • 0
  • 5
On our wavelength
950 Views
Message 4 of 51
Flag for a moderator

Re: Issues with losing connection regularly

Time Priority Description

29/09/2020 08:19:40noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
29/09/2020 08:19:37Warning!LAN login FAILED : Incorrect Username / Password / ConnectionType;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
29/09/2020 08:13:39Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
29/09/2020 08:13:39criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
29/09/2020 05:34:37Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
29/09/2020 05:34:37criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
29/09/2020 05:33:44Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
29/09/2020 05:33:44criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
29/09/2020 04:55:17Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
29/09/2020 04:55:17criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
29/09/2020 03:29:5Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
29/09/2020 03:29:3Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;


My BQM 

0 Kudos
Reply
Jonnyboybick
  • 89
  • 0
  • 5
On our wavelength
899 Views
Message 5 of 51
Flag for a moderator

Re: Issues with losing connection regularly

Time Priority Description

29/09/2020 14:52:18Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
29/09/2020 14:52:15criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
29/09/2020 14:52:14Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
29/09/2020 14:52:14criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;


My BQM 

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
894 Views
Message 6 of 51
Flag for a moderator

Re: Issues with losing connection regularly

Can you set up a Broadband Quality Monitor (BQM) at thinkbroadband.com - this will give you an insight into what is happening with the signal at the other side of the Hub, it will take a few hours to get any kind of trend showing although you should post the link straight away.

Post a link to your BQM on here.

Instructions for posting BQM Link

Under your BQM graph are two links in red.

Click the lower link (Share Live Graph) then click generate.

Copy the text in the Direct Link box, beware, there may be more text than you can see.

On here click the Link icon (2 links chain to the left of the camera icon)

In the URL box paste the link you copied and in the ‘text to display’ box write My BQM then click OK - you can post the link straight away.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
Jonnyboybick
  • 89
  • 0
  • 5
On our wavelength
870 Views
Message 7 of 51
Flag for a moderator

Re: Issues with losing connection regularly

0 Kudos
Reply
Jonnyboybick
  • 89
  • 0
  • 5
On our wavelength
856 Views
Message 8 of 51
Flag for a moderator

Re: Issues with losing connection regularly

So the BQM looks absolutely fine but I can confirm it is absolutely all over the place, I am losing upload connection every few minutes.



My BQM 

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
837 Views
Message 9 of 51
Flag for a moderator

Re: Issues with losing connection regularly


@Jonnyboybick wrote:

So the BQM looks absolutely fine but I can confirm it is absolutely all over the place, I am losing upload connection every few minutes.


Your BQM doesn't look fine.

I think your Hub is not responding to Pings.

Can you log into the Hub settings and adjust the firewall as shown in the image below.

Hub-3-Firewall


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
Jonnyboybick
  • 89
  • 0
  • 5
On our wavelength
811 Views
Message 10 of 51
Flag for a moderator

Re: Issues with losing connection regularly

Ah I see sorry I thought that meant 0% packet loss. Added the rule now


My BQM 

0 Kudos
Reply