Menu
Reply
Highlighted
  • 147
  • 3
  • 8
Dialled in
93 Views
Message 1 of 6
Flag for a moderator

Issues with VM connection all day in SN4 area

It started earlier when the connection to the Super Hub dropped for around 10 minutes, then it came back and was stable for a couple of hours, but for the last hour it has been running at dial-up speeds. It's so slow, things that require authentication are failing.

Checked with family who are a few streets away and theirs dropped at the time earlier as well.

I've tried using the service status checker on the site, which loads, but after I enter our post code, it goes to an 'oops something's broken' page. Tried on my phone using mobile data and the same broken page comes up.

0 Kudos
Reply
Highlighted
  • 17.28K
  • 1.82K
  • 2.99K
Very Insightful Person
Very Insightful Person
87 Views
Message 2 of 6
Flag for a moderator

Re: Issues with VM connection all day in SN4 area

As well as trying the “check service,” Area status webpage" (link at top right of this forum), there is also a Service Status number - 0800 561 0061 - which usually tells you of more local issues down to postcode level (that may not be listed on the Area Status web page which usually covers >1000’s of customers) - that may give you more info, but even that wont cover problems affecting just a few customers.

--------------------
John
--------------------

My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
Highlighted
  • 15
  • 0
  • 1
Tuning in
75 Views
Message 3 of 6
Flag for a moderator

Re: Issues with VM connection all day in SN4 area

I have the same issue here, went down for a short period, came back, but for over the last hour has been down. Same issue with the service status page, rang that number but as you sort of indicated hasn't confirmed any issues.
0 Kudos
Reply
Highlighted
  • 147
  • 3
  • 8
Dialled in
67 Views
Message 4 of 6
Flag for a moderator

Re: Issues with VM connection all day in SN4 area

I've been getting the oops page trying to sign into our account as well, which is the first suggestion on the service checker, then when I finally signed in, I got the same error trying to check our area status that way.

It's been so bad, the 144p YouTube option can't buffer quick enough to stop playback catching up. Normally watch 1080p or higher without a hitch.

To be fair, it's the worst problem we've experienced for some years now and only the second issue we've had since so many have been working from home the last several months.

0 Kudos
Reply
Highlighted
  • 17.28K
  • 1.82K
  • 2.99K
Very Insightful Person
Very Insightful Person
63 Views
Message 5 of 6
Flag for a moderator

Re: Issues with VM connection all day in SN4 area

So what happens on the 0800 number?

It usually tells you of more local issues down to postcode level (that may not be listed on the Area Status web page which usually covers >1000’s of customers) - it may give you more info, but even that wont cover problems affecting just a few customers.

If nothing shows on there, try calling it in as a fault (on 150 VM line - or 0345 454 1111 others) and see what they say when they test your connection. If they say it’s a known fault, get a fault reference number – n.b.- the UK call centre is still picking up and calling at 08.00 gives the best chance of getting through quickly, although I got through recently in 20' at ~1pm midweek.

Or, a VM person should pick this thread up as soon as they see it and be able to help in a day or two.

--------------------
John
--------------------

My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Highlighted
  • 147
  • 3
  • 8
Dialled in
63 Views
Message 6 of 6
Flag for a moderator

Re: Issues with VM connection all day in SN4 area

Looks like service is slowly getting back to normal now. General browsing is quicker and work apps aren't freaking out with connectivity warnings.
0 Kudos
Reply