Showing results for 
Search instead for 
Did you mean: 

Issues with Hub 5 Ethernet and Wireless, reported by Hub 5, with NO explanation

Tuning in


This started, as it turns out, when I selected "Private network" in Windows networking. I wanted to share some files with my laptop. Not too much to ask?

Then I had a plague of DNS issues, with my desktop machine connected via an ethernet cable. I changed the cable, connected via WiFi, nothing stopped the painful need to reboot after a random interval. 

Has anyone else encountered this? If I run the Network Diagnostic tool on the hub, I get ethernet and wireless showing a red warning triangle, but ZERO further information.

I'd love to be able to network my machines!

Can anyone help me out with this?




Hub 5 in Router mode has had issues with DHCP failures in systems where there are about 15 or more devices connected.    The 15 can come up quicker than we expect with current mobiles and computers all supporting MAC Address Randomisation.

Check the network settings of the computers that are playing up.  Does it look like the DHCP info has come back from the Hub 5 correctly / fully ?   We would expect to see ..

 IP of
Mask :
Gateway :
DNS : &

There is a recent software update for the Hub 5 LG-RDK_6.9.35-2302.6  (03/10/2023 – new rollout), sadly with VM there are no release notes so we are remain in the dark as to what if anything of the defect list has been addressed.

Forum Team
Forum Team

Hi @descoll67,

Thank you for your post and welcome back to our community forums. We're here to help.

I'm so sorry to hear that you're having some trouble with your connection and router recently. I've checked our systems and I'm unable to detect any faults at the moment.

How are things today? Any better?


Zach - Forum Team
New around here? To find out more about the Community Forums, take a look at our FAQs!

Hi Zach, I finally tracked down the source (apparently) of the problem. I wanted to exchange some files between my laptop and desktop, I'm a photographer and have rather a lot of large RAW files from my D850 and some I discovered were only on my laptop. So, I switched the settings in Windows 11 to "Private Network" and the DNS issues surfaced. Sometimes I could ping the DNS servers from a command prompt, using the IP address, but couldn't get a name like resolved (I use IBM or HP as the provide core class A functionality. I also tried using and - Googles DNS servers, which again I could ping, but couldn't resolve a name! So, I went back to the "Public" setting and all is sweetness and light! I know the MS network stack sucks, but this is a weird one! Any ideas of why this is happening and how to solve it, so I can network my machines, absent the DNS issues, would be much appreciated. 




Does the computer have a comprehensive security suite and/or safe browsing software on it that contains a firewall that could be clashing with enabling the Windows firewall?


Thanks for letting us know this, as mentioned below do you have any security firewalls up? Cheers 

Matt - Forum Team

New around here?

Hi Matt,

Yes I use AVG Free, for my antivirus and ZoneAlarm free for my firewall. First thing I tried was disabling them one at a time, then both together. None of which made a difference. Since I switched back to 'Public' in my network settings and the issue has not recurred.


Thanks for the update, ZoneAlarm may be clashing with AVG as they both have anti-virus protection. Have you tried disabling AVG and trying again?


Alessandro Volta

ZoneAlarm! why? just use windows firewall


Hi Sabrina, I have tried with each possible combination, AVG - Off and On, ZoneAlarm - Off and On, both off, both on.

The only thing that seems to cause the problem is setting my network to Private here:


When I do this, boom odd errors, DNS failure and needing to reboot my deskside and/or the HUB 5.