cancel
Showing results forย 
Search instead forย 
Did you mean:ย 

Internet randomly dropping, constant orange HUB light.

Kedasin
Joining in

Hi,

So starting from about 7 days ago now my internet has been intermittently dropping in and out and when I went to restart my router I noticed the light on my VM Hub 3 was orange. I looked it up and noticed that others were having the same issue so I tried restarting the router on multiple occasions but no luck fixing the issue. I also tried rebooting the router using the pin at the back but that also didn't fix the issue. I ran a service status check and It said everything was fine and there are no issues in the area so I think it's definitely an issue with the hub.

I saw others with this issue usually had to have a technician sent out to resolve the issue as it might be an issue with the hub itself and not a service problem, would that be possible? Hopefully this isn't required but as I work from home It would be great to have this solved as soon as possible ๐Ÿ™‚

2 REPLIES 2

Kedasin
Joining in

UPDATE: I just ran another service status test and now It's saying this:

Kedasin_0-1687977576616.png

 

Hi Kedasin,

Thanks for using the Community Forums to get this issue with your connection looked into, I am sorry if this has been causing some frustration ๐Ÿ˜ฅ 

I can see you posted this on Wednesday and I've checked for any faults on my side but there seems to be no issues being detected.

Could you confirm if you're still experiencing issues since you last posted please? 

If not, then that's great! However, if you are still having some issues, please let me know and we can work together to resolve it ๐Ÿ‘จโ€๐Ÿ”ง

Thanks,

Megan_L