cancel
Showing results for 
Search instead for 
Did you mean: 

Internet outage in my home

odemode
Joining in

 

 

Recently I have been experiencing a problem where the router goes offline at the same time each day (past 3 days) 

The sequence is, the internet goes offline the router (superhub 4.0) reboots (white ring) flashes blue, reboots then flashes yellow/green. This process continues until about 18:30pm then it come back online. 

I have the router in modem mode, I have tried it in the router mode and I have reset the router also. I have booked an engineer but as you can imagine in this day with children having no Internet is the end of the world.

The router details state, no rf signal or sometimes it'll say failed to register. 

Does anyone have any idea what is going on or if there is a fix. I've been with Virgin since they were NTL and I've never experienced anything like this. 

Kind regards 

7 REPLIES 7

Cardiffman282
Super solver

You can monitor it over time via a BQM which might provide some pointers. 

---------------
Cancel VM here
Complain to VM
here
Demand compensation from VM here
Demand your call recordings here
Monitor the state of your VM connection here

I have monitored it, it goes offline at the same time each day for the same duration. 

Hi there @odemode 

Thank you so much for your post and welcome to the community forums, it's great to have you here. 

I am so sorry to hear you are experiencing issues with your connection. 

I would be happy to take a look on our side but we cannot run full checks while a Hub is in modem mode. Are you able to pop the Hub into router mode so we can run some checks? 

Hello, we had a technician out Tuesday who changed some cabling and then installed a hub 5.0. He stated the upstream and downstream wasn't balanced or something along those lines. The connection has been fine up until today when again at around the 2pm time is goes offline with the light flashing green. 4 hours later it comes online again?? This pattern happened the previous weekend also??? 

This is the log from today. I'm not sure if the times are supposed to be out but at 20:43.06 is was in fact 6:43pm

odemode_4-1685210584908.png

 

odemode_3-1685210536101.png

 

odemode_1-1685210442683.png

 

 

odemode_0-1685210399711.png

 

 

Ryan_N
Forum Team (Retired)
Forum Team (Retired)

I will pop you over a private message so I can take a look into this for you. 

 

Cheers, 

Ryan. 

odemode
Joining in

I have now in 2 weeks had two engineers come to my home and both have failed to fix the issue. The first blamed my cabling which I installed to extend my router to another part of the house. This cabling had been in place for 5 years with no previous connection problems. Anyway this was altered with VM official connectors and also a cable was made up should I wish to test it against my own. Again the connection failed at around the 2pm mark and stays offline for around 4 hours. The same sequence of lights as before. I tried the cable but this still gave me the same problem, I also tried to connect the router directly to the feed coming into the home, this again gave me the same issue. Another engineer booked another 3 days waiting for them to arrive

2nd engineer arrives (at the wrong time that I had asked for). I explained to him that although I wasn't trained I was pretty sure the problem did not lay in my home and was possibly an issue coming into the home. He tested the line outside the house and it showed very poor signals which he confirmed was from the outside in. After he checked the cab he explained that the positioning of where my connection was in the cab meant I was getting poor DB and that when the cab gets hot, whether this is due to weather or excessive use from other customers this meant that the DB count could drop and as mine was already low it threw out my connection. He confirmed that he had changed my positioning to the top in the cab, he checked the signals which read green. I was then back online and everything seemed back to normal until 20 mins after he left when it dropped again. I lost connection Friday, Saturday and today at a very similar time for around 4 hours. The problems lies in the cab but when I get the connection drops my neighbours are fine??

What on earth do I do now because it seems like the engineers do not know how to find a fix for this issue and the VM support team ironically do not offer much support.