Menu
Reply
DanButHarry
  • 29
  • 0
  • 0
Tuning in
743 Views
Message 1 of 54
Flag for a moderator

Internet may not be available disconnects

For a few months now, our household devices have been subject to isolated disconnects, but the hub remains in service and connected to the wifi. It is often shown on our phones as the wifi symbol with an ! Next to it stating "Internet may not be available"

Its incredibly frustrating, in the last 20 minutes i have disconnected 5 times, my wife 3 times.

Have read a few similar threads like this but nothing ive tried has worked. 

Nothing has changed at home, the hub remains in a good, not blocked location where it has been fine for many years prior to this issue.

This is tending to happen only upstairs on wifi connected devices. However speed tests and WiFi analytics are all good. 

I have tried:

Soft resets, hard (pin hole) resets, splitting 2.4 & 5ghz and using 2.4 for better stability, static IP on phones, clearing phone cache in bios,  connecting on phone while in safe mode (remove app interference) disabling smart channels and setting manual ones, purchased a wifi extender, we have also had an engineer install a brand new Hub3 box. 

The issue is still persistent and extremely annoying as every evening upstairs, our phones continously disconnect and streaming anything is impossible.

Any advice please?

Screenshot_20211028-230114_Settings.jpg

Tags (1)
0 Kudos
Reply
jbrennand
  • 33.7K
  • 3.3K
  • 6.4K
Very Insightful Person
Very Insightful Person
697 Views
Message 2 of 54
Flag for a moderator

Re: Internet may not be available disconnects

Are the issues only evident on wifi connections or do you see them at the same times on devices connected on ethernet cables? If you don't know, can you check to help diagnose whether it is just a wifi issue or it could be network connection related?

What Hub model (Hub3/4/5) is it - and what are the various Hub lights showing/doing when this happens?

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
DanButHarry
  • 29
  • 0
  • 0
Tuning in
689 Views
Message 3 of 54
Flag for a moderator

Re: Internet may not be available disconnects

Hi John, thanks for the reply.

 

Its a new Hub3 box, issue happened on old box sudenly for 3 weeks then had this replacement. (issue persists on the new box)

Wifi only, no issues with cat6 cabled pc. so i query a dchp issue? Not that i know lots about that.

Lights appear normal, other wifi devices remain connected with connectivity, but mine stays connected to wifi, but unavailable internet.

I ran diagnostics on my phone from upstairs from where the disconnects happen and singal is 75-66% and internet speed is over 100Mbps as expected so whilst it looks like a signal issue, im still connected to the box but the internet dissapears.

0 Kudos
Reply
jbrennand
  • 33.7K
  • 3.3K
  • 6.4K
Very Insightful Person
Very Insightful Person
686 Views
Message 4 of 54
Flag for a moderator

Re: Internet may not be available disconnects

Ahh... ok - so its a wifi only issue on one device - your phone?

What make and model of phone is it? what does it report in its settings about...

i.p address, subnet mask, DNS configuration, proxy configuration - and what is proxy server are you using

EDIT - should have said - dont include the numbers in the post - it will be rejected or moderated out

and what are the differences compared to the other phones/devices that connect fine on your wifi


--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
DanButHarry
  • 29
  • 0
  • 0
Tuning in
675 Views
Message 5 of 54
Flag for a moderator

Re: Internet may not be available disconnects

Hi John, 

 

No this also happens on my wifes phone as well, samsung note8 and note10lite, only when upstairs in 2 rooms. 

Find it odd that it just happened out of the blue one day as an issue, that has persitted through a new box change. 

Channel setting is not busy and not that noisy on both 2.4 and 5 frequencies.

On my phone i have tried a static IP as well as DCHP, same issue on both, no proxy used. Not sure what you are asking regarding the other details, sorry. 

0 Kudos
Reply
jbrennand
  • 33.7K
  • 3.3K
  • 6.4K
Very Insightful Person
Very Insightful Person
657 Views
Message 6 of 54
Flag for a moderator

Re: Internet may not be available disconnects

Right so it is two Android phones.... I am iPhones only. But you say it only happens in 2 rooms upstairs, from that I assume they are both ok when downstairs near the Hub.

In which case I would suggest trying this and see if helps....
_________________________________________

Go into the Hub3 settings. Type in  http://192.168.0.1  into your web browser’s url box and login with settings password on the Hub's base sticker (or your own if you changed it). Then in Advanced>wireless>smart wifi - tick the disable “channel optimisation” box or “Smart Wifi” box and save settings.  Then, go to advanced>wireless>security, rename the 2.4 & 5 GHz network ssid's.  Just change 'em to whatever you like and something that will differentiate them (e.g - xxxxx_2 & xxxxx_5) -- use the same password for simplicity,  Then, apply settings and restart the Hub. 

Your 2 new wifi networks will now be clearly separated and visible - and you can then select the network you want to connect to individually from the "available networks" list on each device. 

Note all your wifi devices will need re-connecting to the new SSID's and passwords

.5 GHz is always better/faster and subject to less interference (and is better for iDevices ) than the 2.4 one - although the 2.4 one has the better "range" and may be stronger upstairs away from the Hub and some older/cheaper/dumber devices can only use this one. 

You should also use a wifi analyser App to check which 2.4 channels are being heavily used around you and move yours to one of numbers 1,6,11 that is least so, but it wont help if there is other interference.

See if these changes help - you will lose any “seamless roaming” benefits but it may not matter and you can always change the settings back by doing a " pinhole factory reset " if you prefer the way it was - or it doesn’t help.

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
DanButHarry
  • 29
  • 0
  • 0
Tuning in
653 Views
Message 7 of 54
Flag for a moderator

Re: Internet may not be available disconnects

Thanks John,

 

However as explained in my first post though, i have already tried setting manual channels (6 & 44 were best according to my network diagnostics) and also splitting the 2.4 & 5ghz networks didnt rectify anything, my signal is still strong upstairs anyway. Even a wifi extender did not fix this, hence why i say its not a signal range issue but just presents like one. 

Ive done a pinhole reset and even had a technician install a brand new hub, the issue persists. 

0 Kudos
Reply
jbrennand
  • 33.7K
  • 3.3K
  • 6.4K
Very Insightful Person
Very Insightful Person
644 Views
Message 8 of 54
Flag for a moderator

Re: Internet may not be available disconnects

Beats me then. I dont use Android or the wifi from a VM Hub - I use my own equipment for routing and wireless 🙂

Someone else should be along shortly and make some suggestions

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
paul0363
  • 612
  • 66
  • 217
Rising star
623 Views
Message 9 of 54
Flag for a moderator

Re: Internet may not be available disconnects

Try forgetting the WiFi network on both phones.(WIFi >Advanced >Manage Networks>Select Network>Forget - or hit the cog next to your network if it's active and hit forget. That's on Android 11 and 12 - can't remember the sequence on earlier versions).

Reconnect to WiFi but make sure that the phone MAC is selected instead of randomised MAC (in Android 11 and above).  If you're not presented with that option when reconnecting then go to WiFi > Advanced Settings (or click the cog next to your WiFi connection if it's active) and select Phone MAC under MAC address type (you need to hit "View More" to see the setting. (If you've got an earlier version of Android then the phone MAC is used anyway - forgetting and reconnectiing the WiFi may be enough).

Se how that goes - if your phones recently updated that could be the issue - the randomised MAC is meant as a security feature on public WiFi networks so your phone can't be tracked across WiFi, hotspots.

Using a randomised MAC shouldn't be an issue but mine threw a wobbly when the WiFi settings were updated when my firmware was updated from Android 10 to 11 and again from 11 to 12. Forgetting and re-doing the wifi sorted it.

Failing that, try putting the phone in safe mode and see if the issue persists - press the power button to bring up the power off screen and then press and hold the power off icon.  This should bring up the Safe Mode option.  If it's ok in safe mode it could be an app or a phone setting that's causing the issue.

Edit - I see you've tried most of the above!  Not sure what the issue is.  Do the phones do it on other networks?

0 Kudos
Reply
DanButHarry
  • 29
  • 0
  • 0
Tuning in
616 Views
Message 10 of 54
Flag for a moderator

Re: Internet may not be available disconnects

Will try the MAC thing, thanks for the suggestion.

 

I have tried in safe mode already, forgotten network and cleared my phones cache in the bios already. As its more than one phone on differrnt versions of android, think ibruled out it being a software/specific phone issue. 

0 Kudos
Reply