Menu
Reply
Highlighted
  • 4
  • 0
  • 0
Joining in
200 Views
Message 1 of 4
Flag for a moderator

Internet drop outs

Hi I have now had a WiFi booster for a couple of weeks and I am finding we are getting constant Internet drop outs, or very slow Internet connection. Also our echo device says she is struggling to get Internet connection. So I turn off the booster and she connects. But we still get the same Internet connection drop outs and slow speed test results. What is going on I thought with a new hub 3 and booster we'd have the best possible WiFi. We are all getting quite disgruntled. 

 

0 Kudos
Reply
Highlighted
  • 15.68K
  • 1.64K
  • 2.68K
Very Insightful Person
Very Insightful Person
193 Views
Message 2 of 4
Flag for a moderator

Re: Internet drop outs

Is it just a wifi issue? That is.. if you connect a computer/laptop directly to the Hub by ethernet cable - does it drop out at the same time?

--------------------
John
--------------------

My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Highlighted
  • 4
  • 0
  • 0
Joining in
136 Views
Message 3 of 4
Flag for a moderator

Re: Internet drop outs

I suspect it is the WiFi as the Tv box which is hard wired seems fine, for some reason we have strong signals on all our devices, when we look into it it says connected no Internet. 

Malc 

0 Kudos
Reply
Highlighted
  • 15.68K
  • 1.64K
  • 2.68K
Very Insightful Person
Very Insightful Person
115 Views
Message 4 of 4
Flag for a moderator
Helpful Answer

Re: Internet drop outs

TBH - the best solution is to put the Hub into modem mode and use your own router and wireless equipment. You can "tweak" the Hub3 wifi by going into its settings and disabling "channel optimisation" and separating the 2 wifi bands (2.4/5 GHz) by renaming their SSID's as per these instructions - it sometimes helps.

-----
Go into the Hub3 settings. Type in http://192.168.0.1 into your web browser’s url box and login with settings password on the Hub's base sticker (or your own if you changed it). Then in Advanced>wireless>smart wifi - tick the disable “channel optimisation” box and save settings. Then, go to advanced>wireless>security, rename the 2.4 & 5 GHz network ssid's. Just change 'em to whatever you like and something that will differentiate them (e.g - malc_2 & malc_5) -- use the same password if you like, Then, apply settings and restart the Hub. Your 2 wifi networks will now be clearly separated - and you can then select the best network band you want to connect to, individually from the "available networks" list on each device.

Note all your wifi devices will need re-connecting to the new SSID's and passwords.
5 GHz is usually better and subject to less interference (and is better for iDevices ) than the 2.4 one - although this one has the better "range" and some older/cheaper/dumber devices can only use this one.

You should also use a wifi analyser App to check which 2.4 channels are being heavily used around you and move yours to one of numbers 1,6,11 that is least so.

See if that helps - you will lose any “seamless roaming” benefits but it may not matter and you can always change the settings back or do a "factory reset" if you prefer the way it was - or it doesn’t help.

--------------------
John
--------------------

My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.