cancel
Showing results for 
Search instead for 
Did you mean: 

Internet connection keeps dropping to 1mbps.

SonnyR85
Joining in

For the past 3 days my connection is constantly low, between 1-25mbps. I'm using a hub 3 with volt and my normal speed is around 370mbps.

I've used troubleshooting (restarting & resetting router). Just after a reset the speed will go up to 270mbps then back down to the low within 30 seconds. I've called & used the online checker, there's apparently no issues in my area... 

2 REPLIES 2

Client62
Hero

Also check for local faults on 0800 561 0061 it is an automated service with more detail than "Check service status"

lotharmat
Community elder
Can you post your Hub status and logs?
Someone should be spot if there is a problem
Navigate to http://192.168.0.1 (or http://192.168.100.1 - if in modem mode)
Don't log in!
Click on 'router status'
Copy/paste the data from each of the tabs as text into a 'REPLY' as opposed to 'QUICK REPLY'. The forum software will remove the MAC addresses for you (If you get an error - just click the 'post' button again).

Also, set up a 'Broadband Quality Monitor'. This will monitor the state of your connection and record any network dropouts etc - You can do this at ThinkBroadband (https://www.thinkbroadband.com/broadband/monitoring/quality)
Give it a while to gather data and then click 'Share Live graph' and paste the 'Direct Link' into the forum!



------------------------------------------------------------------
Hub 3 - Modem Mode - TP-Link Archer C7