Menu
Reply
Highlighted
  • 6
  • 0
  • 0
Joining in
74 Views
Message 1 of 4
Flag for a moderator

Internet connection instability

From the March have been working from home, using the Superhub as a modem and Time Capsule as router on a M200 package with no issues.  Decent quality Zoom and Teams calls. No real issues.

About a month ago switched to M500 and got the Hub 3 delivered to me, which I'm using as a router having retired the time capsule, and have had no end of problems since.  It is rare to have a Zoom or Teams call that doesnt stall or drop.  Lots of warnings about my internet connection being unstable flash up.  When not video calling but doing simple stuff like Youtube video watching quite often I have stalls.  It shouldn't be wifi issues - my laptop in my home office is literally 1 ft away from the Hub.  

Is this a common issue with the Hub 3?  From the number of posts on here it seems a terrible bit of kit. Or might it be a circuit issue that requires getting an engineer round?  The status checker diagnostic says everything is fine...

It does seem astonishing given that on an M200 connection stuff was mostly fine, but on M500 (albeit with a new piece of kit) it is routinely terrible.

 

 

0 Kudos
Reply
Highlighted
  • 24.32K
  • 1.39K
  • 3.09K
Alessandro Volta
67 Views
Message 2 of 4
Flag for a moderator

Re: Internet connection instability

If you put the hub into modem mode and use the TC again, does it remove said issues?

*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
Highlighted
  • 6
  • 0
  • 0
Joining in
57 Views
Message 3 of 4
Flag for a moderator

Re: Internet connection instability

I've tried, but not been successful in getting the TC hooked up as the router. I've managed to switch the Hub into modem (pink light ) mode, but connecting the ethernet cable to the Time Capsule, it reports that there is no internet connection - I suspect Im configuring something wrong on the TC side, but can't quite work out what. Is there a preferred ethernet socket on the Hub when it is placed in modem mode?
0 Kudos
Reply
Highlighted
  • 3.79K
  • 605
  • 824
Community elder
45 Views
Message 4 of 4
Flag for a moderator

Re: Internet connection instability

Hi MattLE,

You need to follow this sequence 

Put the VM hub into modem mode and make sure the bottom led is magenta (reddish) then turn OFF the hub.

Fully initialise your own router, with the WAN port set to DHCP.

Plug it into the VM hub, it doesn't matter which port, but only one port works in router mode so remove any other ethernet cables from the hub3.

Then power on the VM hub and it should work. 

Dave

The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali
0 Kudos
Reply