Menu
Reply
Highlighted
  • 1
  • 0
  • 0
Joining in
77 Views
Message 1 of 2
Flag for a moderator

Internet Disconnected for 2 days

Internet has been disconnected since early Wednesday morning with a green WiFi symbol and flashing green light. There was reportedly a fault in my area during that time but has now been reported as being fixed yet I still have no internet. I've tried phoning and texting but was kept on hold and no response through the web app. I have booked an engineer visit. I am wondering if their is still a fault in my area, or if it is just localised to me or if it has been fixed and my service needs to be manually reconnected. Any info on this would be great, cheers.

0 Kudos
Reply
Highlighted
  • 12.14K
  • 943
  • 1.56K
Alessandro Volta
60 Views
Message 2 of 2
Flag for a moderator

Re: Internet Disconnected for 2 days

Try a reboot to see if the Hub can renegotiate a better connection using this method ...

Switch the Hub off using the small switch on the rear of the Hub next to the power cord and pull the PSU plug from the wall socket.

Give it a good 5 minutes put the plug back in and switch the Hub back on.

Allow the Hub a few minutes to fully restart then try your connection again.

***********************************************************************************************************************************

Mike Robinson
Semi-Retired Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.

My Broadband Ping - Mike Robbo
0 Kudos
Reply