Menu
Reply
JsJnr
  • 100
  • 0
  • 17
Dialled in
92 Views
Message 1 of 2
Flag for a moderator

Intermittent/no connection M29

Up until this morning, I have had no connection issues.

Since this morning though, I have been experiencing problems ranging from an intermittent connection to no connection at all. I have checked the VM status page and there are seemingly no issues.

After logging into the hub page, I get the following message:

"Internet(Partial Service (US only))", and when the connection is down completely, I get "Access denied".


Is there a known issue that's causing this, or is it a sign of something wrong with the router?

0 Kudos
Reply
jbrennand
  • 22.13K
  • 2.37K
  • 3.94K
Very Insightful Person
Very Insightful Person
67 Views
Message 2 of 2
Flag for a moderator

Re: Intermittent/no connection M29

As well as trying the “check service,” Area status webpage" (link at top right of this forum), also try the “free & automated” Service Status number - 0800 561 0061 - which usually tells you of more local issues down to postcode level. These may not be listed on the Area Status web page (Areas are not “Geographic” they are billing areas) as that usually only covers faults affecting 1000’s of customers) so phone may give you more info, but even that wont cover problems affecting just a few customers.

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply