Menu
Reply
Highlighted
  • 139
  • 6
  • 7
Up to speed
104 Views
Message 1 of 3
Flag for a moderator

Intermittent loss of the internet but 2.4 and 5.0 connected ok

Intermittent loss of the internet but 2.4 and 5.0 connected ok.

get error messages such as server can’t be found.....lasts 30-40 seconds then comes back, during this time the 2.4 and 5.0 showing ok.....is it likely it’s local high demand ? Need to know, reset router but made no difference, tried phone support, but wouldn’t help me as the internet was ok when I got through, waited 45 minutes to get connected.....I kept asking for it to be sorted, was then transferred to a different dept who deal with devices and wanted to charge me £20 plus to reconfigure my 2 iPhones and 2 iPads.....I explained this was crazy, never had an issue before....why would all 4 devices need reconfiguring, obviously there is a common denominator here, the Virgin broadband signal or my router, I gave up as couldn’t get any help whatsoever.....What is it Virgin say “ Don’t worry we have your back “ bit of a joke when it actually comes down to asking for help.....a new router cost Virgin pennies, they could have just sent out a new one......oh well

Tags (1)
0 Kudos
Reply
Highlighted
  • 186
  • 21
  • 43
Forum Team
Forum Team
94 Views
Message 2 of 3
Flag for a moderator

Re: Intermittent loss of the internet but 2.4 and 5.0 connected ok

Hi,

 

Send me a PM with your Account Number and Area Reference and I'll look into this for you.

To send me a Private Message just simply click the link below:


Click Here

 

If I've helped in any way, please give me Kudos and mark my response as a helpful answer!

Fancy £50 off your bill? Ask me how and you might just get it!

I am a Service Field Technician at Virgin. However, all responses on here are based on my experiences in the field alone and my own equipment at home and should be taken as such.

 


Here to help! I'm a technician helping out whilst working from home. Find out more


0 Kudos
Reply
Highlighted
  • 20.96K
  • 1.14K
  • 2.7K
Alessandro Volta
86 Views
Message 3 of 3
Flag for a moderator

Re: Intermittent loss of the internet but 2.4 and 5.0 connected ok

Is it just wireless not working?


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply