Menu
Reply
  • 7.71K
  • 462
  • 486
Forum Team
Forum Team
36 Views
Message 21 of 24
Flag for a moderator

Re: Intermittent loss in hard wired connection

Hi DC23, 

Really sorry that you've been having some trouble with the service, this isn't good. 

I'd also like to apologise for the delay in getting back in touch, we have been busier than normal. 

I've had a look at the back end of things and can see you've been in touch with the team about this issue. 

What did we advise was happening exactly?

I can't see any issues when running our checks from here. 

Emma_C - Forum Team
0 Kudos
Reply
  • 13
  • 0
  • 0
Joining in
30 Views
Message 22 of 24
Flag for a moderator

Re: Intermittent loss in hard wired connection

Hi, just so we are up to date here are all logs from today

Network Log

Time Priority Description

13/11/2020 19:10:0noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
13/11/2020 18:12:56ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
10/11/2020 22:20:24criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
10/11/2020 20:14:58noticeSW download Successful - Via Config file
10/11/2020 20:12:44noticeSW Download INIT - Via Config file
01/01/1970 00:01:38criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
09/11/2020 16:08:49ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
06/11/2020 15:36:27criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
06/11/2020 06:55:57ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
03/11/2020 02:08:7criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
03/11/2020 01:30:37criticalStarted Unicast Maintenance Ranging - No Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:01:35criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
03/11/2020 01:27:57noticeSW download Successful - Via NMS
03/11/2020 01:23:22noticeSW Download INIT - Via NMS
02/11/2020 19:14:55noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
02/11/2020 12:21:42ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
31/10/2020 09:49:49criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
30/10/2020 07:33:5ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
28/10/2020 14:16:15noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

 

0 Kudos
Reply
  • 13
  • 0
  • 0
Joining in
29 Views
Message 23 of 24
Flag for a moderator

Re: Intermittent loss in hard wired connection

 

<a title="Broadband Ping" href="https://www.thinkbroadband.com/broadband/monitoring/quality/share/4f8c0a91023c65e7b401265758ef98dd3ab1f999-13-11-2020">My Broadband Ping</a>

 BQM is from today, but I can show you them from 28th October

The last engineer told me that he thought issue was with the main box on street (not the first time I have heard this having an account for 20 years), my connection had been shared with another house slowing down connection. He even attempted to install an amplifier at my house to help, but found that it was pushing signal to strong. The engineer then informed me that he had put me on my own connection and the numbers were within required tolerances. 

Connection speed has been rubbish today, with me measuring 10Mbs. Internet still drops out day multiple times and reconnects. This is across multiple devices.

This has been going on for months and have had multiple engineers out. Each time they attend the signal jumps up to max speed, then a day after its gone and drop outs. I understand that people are at home in the present global situation and speeds should be slightly slower but 10Mbs from 300 is not really acceptable. 

 

Hopefully you can help shed some light on this issue and it finally be resolved.

 

 

0 Kudos
Reply
  • 1.91K
  • 74
  • 138
Forum Team
Forum Team
15 Views
Message 24 of 24
Flag for a moderator

Re: Intermittent loss in hard wired connection

Hi dc23

 

Thank you for getting back in touch and providing your findings. 

 

I have taken a look from our side and all of your levels appear to be within spec . 

 

As this is a live report, can you please let us know how things have been since your last post to us?

If you have seen no improvements, please do let us know and we will do all we can to assist. 

 

Thank you 

Nat
0 Kudos
Reply