Menu
Reply
Highlighted
  • 4
  • 0
  • 0
Joining in
92 Views
Message 1 of 6
Flag for a moderator

Intermittent internet connection and packet loss

Hello

Over the last couple of weeks we have been having a lot of intermittent connection problems, causing virtual meetings via Zoom, TEAMS and WebEx to stutter, drop and reconnect or disconnect totally. It is also affecting email retrieval and sending and our ability to work. As my wife and I are both key workers this is simply not acceptable to us.

I have reset our Hub 3 in case that would resolve the issue but is has not.

I have checked the Hub network status and I can see a number of issues reported in the network log.

18/11/2020 17:14:49noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;01/01/1970 00:01:38criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;18/11/2020 16:59:15noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;18/11/2020 10:32:45criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;18/11/2020 08:29:4Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;18/11/2020 08:29:3Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;18/11/2020 08:28:58Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;17/11/2020 23:33:27criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;17/11/2020 22:03:16noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;15/11/2020 23:04:28criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;15/11/2020 20:39:17Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;12/11/2020 13:26:9criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;12/11/2020 11:07:56ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;11/11/2020 09:16:8criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;10/11/2020 18:09:59noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;01/01/1970 00:01:38criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;09/11/2020 02:04:33noticeSW download Successful - Via NMS09/11/2020 02:02:21noticeSW Download INIT - Via NMS07/11/2020 17:33:51criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;06/11/2020 06:35:59noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

I have started a BQM to monitor my connection.

I really need to get this issue resolved as quickly as possible please, and look forward to receiving your response.

Kind regards

0 Kudos
Reply
Highlighted
  • 17.3K
  • 1.82K
  • 3K
Very Insightful Person
Very Insightful Person
69 Views
Message 2 of 6
Flag for a moderator

Re: Intermittent internet connection and packet loss

Lets see your BQM when it has 24h data. Also post up the 2 tables from the Upstream & Downstream pages in the settings.

Also do you have the same issues on ethernet cable connections or is it just when connected over wifi?

--------------------
John
--------------------

My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Highlighted
  • 4
  • 0
  • 0
Joining in
61 Views
Message 3 of 6
Flag for a moderator

Re: Intermittent internet connection and packet loss

Hi John

Thanks for your reply. The issue is the same over ethernet and Wi-Fi.

Network status from today.

19/11/2020 02:49:12criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
19/11/2020 02:12:10noticeNOTICE ATOM is restarted as part of Self Healing Mechanism;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
19/11/2020 01:16:9criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
19/11/2020 00:56:41noticeNOTICE ATOM is restarted as part of Self Healing Mechanism;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

Downstream bonded channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

11390000002.937256 qam1
2147000000337256 qam2
31550000002.738256 qam3
41630000002.738256 qam4
51710000002.738256 qam5
61790000002.738256 qam6
71870000002.538256 qam7
81950000002.238256 qam8
92030000001.738256 qam9
102110000001.737256 qam10
112190000001.437256 qam11
12227000000137256 qam12
132350000000.737256 qam13
142430000000.938256 qam14
152510000001.238256 qam15
16259000000138256 qam16
172670000001.537256 qam17
18275000000238256 qam18
192830000002.538256 qam19
202910000002.938256 qam20
212990000003.238256 qam21
223070000003.238256 qam22
233150000003.238256 qam23
243230000003.238256 qam24


Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked37.6210
2Locked37.6100
3Locked38.6220
4Locked38.6110
5Locked38.690
6Locked38.6140
7Locked38.6120
8Locked38.6350
9Locked38.6340
10Locked37.6170
11Locked37.6380
12Locked37.6440
13Locked37.6340
14Locked38.6560
15Locked38.6630
16Locked38.6650
17Locked37.6730
18Locked38.61210
19Locked38.91460
20Locked38.61400
21Locked38.91350
22Locked38.91480
23Locked38.91640
24Locked38.61770

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

14620006847.3512064 qam1
22579992745.5512064 qam4
33940000046.3512064 qam2
43260000045.8512064 qam3

Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0020
2ATDMA0000
3ATDMA0000
4ATDMA0000
0 Kudos
Reply
Highlighted
  • 4
  • 0
  • 0
Joining in
58 Views
Message 4 of 6
Flag for a moderator

Re: Intermittent internet connection and packet loss

Hi John

Thanks for your reply. Here is a link to my BQM.

https://www.thinkbroadband.com/broadband/monitoring/quality/share/7d623637fa69180b823d3054251b1ca2a0b933a9-19-11-2020

Good job I don't work in a shop, or I would have been sacked for dropping so much! 🙂

Kind regards

Daz 

0 Kudos
Reply
Highlighted
  • 17.3K
  • 1.82K
  • 3K
Very Insightful Person
Very Insightful Person
42 Views
Message 5 of 6
Flag for a moderator

Re: Intermittent internet connection and packet loss

The Hub Up/Down stats look fine - the BQM and logs dont ! So it looks like something is amiss that will require VM to take a look - however I am no logs expert (I dont know what the ATOM references are but the T3's are bad) so hopefully someone else can comment here.

Try this sticking plaster first...

First switch the Hub off for 5 minutes AND unplug it from the mains. Whilst it's off, do a quick check that all of your coax cable connections are in nice and "finger" tight - at the Hub and wall box and also at any connectors etc. Ensure there are no “unterminated cable loose ends. Disconnect all the connections and reconnect to be sure. Also check that the internal wiring is ok with no kinking or chaffing, check that all looks good with the outside cabling and wall box. Then switch it on again and leave 5 minutes

Then do a Hub “pinhole reset” - but, make sure the 2 passwords on the Hub sticker are still there and legible first ! Disconnect any ethernet cables from the Hub, and then with the Hub still "switched on" throughout, press pin in firmly with paper clip/SIM tray tool or similar "thin thing" and hold it there firmly for 60 seconds – release the pin then leave the Hub 10’ to stabilise. See if that helps.

BUT - There may be some known issues - have you actually checked?

As well as trying the “check service,” Area status webpage" (link at top right of this forum), also try the “free & automated” Service Status number - 0800 561 0061 - which usually tells you of more local issues down to postcode level (that may not be listed on the Area Status web page which usually covers >1000’s of customers) - that may give you more info, but even that wont cover problems affecting just a few customers.

If nothing shows on there and the reset hasnt helped, try calling it in as a fault (on 150 VM line - or 0345 454 1111 others) and see what they say when they test your connection. If they say it’s a known fault, get a fault reference number – n.b.- the UK call centre is still picking up and calling at 08.00 gives the best chance of getting through quickly, although I got through recently in 20' at ~1pm midweek.

Or, a VM person should pick this thread up as soon as they see it and be able to help in a few days.

--------------------
John
--------------------

My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Highlighted
  • 4
  • 0
  • 0
Joining in
27 Views
Message 6 of 6
Flag for a moderator

Re: Intermittent internet connection and packet loss

Hi John, Really appreciate the detailed response. Only wish your sticking plaster would have worked, but I have already checked and tried all of this, but at least I know I have covered all the bases. I did manage to get VM to realise that their is a fault, possibly on their end, so I have at least secured an engineer visit if nothing else. Hopefully they can get to the bottom of the issue soon and restore my connection.
Again thanks for the support.
Daz
0 Kudos
Reply