Menu
Reply
Highlighted
  • 46
  • 0
  • 3
On our wavelength
106 Views
Message 1 of 6
Flag for a moderator

Intermittent internet and poor upload speeds

I've been having some minor issues with my internet for about 2 or so weeks now. It seems to have started occurring after one night where the hub rebooted itself, and I noticed it had either updated its firmware or there was a maintenance request (can't remember which came last, they were less than a week apart). The minor issues being minor packet loss and latency spikes, and that's really about it.

This morning though, I noticed several webpages were taking forever to load, and the wifi networks, both 2G and 5G, were cutting out now and again. I made sure all the cables were tight, then tried rebooting my hub but this made the issue worse, as I only had 2 upstream channels, both out of spec, after the reboot.

I tried rebooting it again and do have 4 upstream channels again, but they all appear to be maxxed or over max on the dBmV/power level. These levels keep changing. I noticed they also constantly change from 64 qam modulation to 32, to even 16, when refreshing the status page. I'm also getting some T3 timeouts. The upload speed is also really poor, sometimes being less than 1mbps when it's usually around 20mbps.

Tried phoning Virgin Media, was on the phone for about an hour and no one answered so I've given up for now. Hoping maybe someone might be able to help me on here, will likely try phoning Virgin again tomorrow anyway. I have a Super Hub 3 by the by, and am in area code 20 if that means anything.

Here's a live graph of my BQM (the 100% packet losses were me rebooting the router):

https://www.thinkbroadband.com/broadband/monitoring/quality/share/2ecd0aa5972a933cf9ee9e7c10f17763d2...

And here's my downstream stats on the hub (apologies for formatting):

Downstream bonded channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

1402750000840256 qam30
22027500006.543256 qam9
32107500006.640256 qam10
42187500006.540256 qam11
52267500006.640256 qam12
62347500006.940256 qam13
7242750000740256 qam14
8250750000740256 qam15
92587500006.940256 qam16
10266750000740256 qam17
112747500007.340256 qam18
122827500007.340256 qam19
13290750000740256 qam20
142987500007.140256 qam21
153067500007.540256 qam22
163147500007.940256 qam23
17322750000840256 qam24
183307500007.840256 qam25
193707500008.140256 qam26
20378750000840256 qam27
21386750000840256 qam28
223947500008.340256 qam29
234107500007.940256 qam31
244187500007.540256 qam32



Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked40.950
2Locked43.300
3Locked40.340
4Locked40.940
5Locked40.950
6Locked40.950
7Locked40.360
8Locked40.950
9Locked40.940
10Locked40.300
11Locked40.350
12Locked40.940
13Locked40.960
14Locked40.950
15Locked40.950
16Locked40.950
17Locked40.950
18Locked40.900
19Locked40.300
20Locked40.350
21Locked40.960
22Locked40.960
23Locked40.900
24Locked40.350

 

And my upstream stats:

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

16030000051512064 qam9
23940000051512032 qam12
34620000051512064 qam11
45370000052.2512016 qam10



Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0000
2ATDMA0040
3ATDMA0000
4ATDMA0030
0 Kudos
Reply
Highlighted
  • 4.4K
  • 744
  • 1.78K
Very Insightful Person
Very Insightful Person
94 Views
Message 2 of 6
Flag for a moderator

Re: Intermittent internet and poor upload speeds

Your upstream connection is poor - power levels are very high, and modulation is inconsistent.  I'll flag this for the forum staff, chances are they'll have to arrange a technician visit unless it's a known area fault that's already being worked on.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Highlighted
  • 46
  • 0
  • 3
On our wavelength
87 Views
Message 3 of 6
Flag for a moderator

Re: Intermittent internet and poor upload speeds

Thanks for the quick response. I have tried checking the service status page and phoning 0800 561 0061 and there's apparently no issues, but it wouldn't be the first time there's been some delay in them reporting faults.

I had similar issues about 2 years ago, on and off for about a month, and it did turn out to be an area fault.
0 Kudos
Reply
Highlighted
  • 46
  • 0
  • 3
On our wavelength
63 Views
Message 4 of 6
Flag for a moderator

Re: Intermittent internet and poor upload speeds

My TV service is now also having issues, but it seems they've acknowledged the issues for both now at least on the service status page. The estimated fix is 10:15pm tonight. Hopefully it is indeed solved by then.

0 Kudos
Reply
Highlighted
  • 3.62K
  • 214
  • 276
Forum Team
Forum Team
47 Views
Message 5 of 6
Flag for a moderator

Re: Intermittent internet and poor upload speeds

Hi Uralowl1,

 

Thanks for posting and sorry to see you're having some issues with the connection. 

 

I've been able to locate your account using your forum details and can see you've spoke with someone regarding this today- I've also had a look at the equipment, and can see there are some short term stability issues.

 

Sounds like we are now aware of an issue, if you can please keep us posted with how you get on with this after this evening. 

 

Alex_Rm

0 Kudos
Reply
Highlighted
  • 46
  • 0
  • 3
On our wavelength
41 Views
Message 6 of 6
Flag for a moderator

Re: Intermittent internet and poor upload speeds

Thanks for replying.

The issue seems like it's resolved now. The hub rebooted itself about an hour or so ago, and there continued to be issues for another half hour, but then things seem to stabilised. The service status page now says there's no issues with the broadband (earlier than the estimated fix time), the upstream modulation doesn't seem to be fluctuating any more and have all remained at 64. The power levels are still a little high but seem to be in spec now (48-49.5), the upload speeds seem normal again, I'm no longer randomly getting disconnected from wifi and I'm no longer noticing packet loss on my BQM.

Hopefully it remains stable, I will update this post if I get any more issues.

0 Kudos
Reply