Menu
Reply
Tom_F
  • 4.06K
  • 240
  • 525
Forum Team
Forum Team
98 Views
Message 31 of 35
Flag for a moderator

Re: Intermittent connection

Sorry to hear about the ongoing issues ellisb51. I've taken a closer look into this today, and can see there may be an issue with the downstream power levels - at the moment they are considered within spec, but with natural fluctuations which can be expected that may be causing the problems you've been experiencing.

 

I can arrange for a follow-up visit with a senior technician who will take extra time to check everything over - please get back to me via PM and we'll be able to get that arranged for you.

 

Tom  

0 Kudos
Reply
ellisb51
  • 37
  • 0
  • 0
Joining in
86 Views
Message 32 of 35
Flag for a moderator

Re: Intermittent connection

Update: Engineer fitted a test hub alongside (split) with normal hub and advised to only connect one device to his test hub to check if anything internally was causing the drops.

 

My question is: on the original hub: there are still 1000's of POST RS ERRORS on every channel downstream and lots of T3 timeouts - can this be caused by internal devices? - e.g. if a games console downloading a large file - or are these external factors only relying on VM network?

Even on the test hub there are T3 timeouts occurring on each upstream channel - and only one device (my iPhone) is connected to this.

 

Any help with this much appreciated.

0 Kudos
Reply
Alex_RM
  • 5.1K
  • 276
  • 379
Forum Team
Forum Team
69 Views
Message 33 of 35
Flag for a moderator

Re: Intermittent connection

Hi ellisb51,

 

Can you confirm if you are still having issues with the services?

 

Can see the hubs not been rebooted since your engineer visit if you're able to try that?

 

Alex_Rm

0 Kudos
Reply
ellisb51
  • 37
  • 0
  • 0
Joining in
43 Views
Message 34 of 35
Flag for a moderator

Re: Intermittent connection

Update: just had another disconnection while on Teams again - this cannot happen anymore. 

The engineer fitted a test hub which ran fine with just one device connected. The original (still a replacement) is now disconnecting again for 5 min bursts.

5 engineer visits (ridiculous) have not been able to find any issue - and I'm told also on the network. 

At this point I am extremely frustrated - why can nothing be done about this?

 

See BQM - 

https://www.thinkbroadband.com/broadband/monitoring/quality/share/eb89511fbffb532e0e83e0e4e20f98e68546b77b

Not sure why most is red - then goes back to normal graph after the disconnection?

This is what I have on router page during disconnection:

Downstream bonded channels

Channel

Frequency (Hz)

Power (dBmV)

SNR (dB)

Modulation

Channel ID

1

331000000

7

40

256 qam

25




Downstream bonded channels

Channel

Locked Status

RxMER (dB)

Pre RS Errors

Post RS Errors

1

Locked

40.9

0

0

 

Upstream bonded channels

Channel

Frequency (Hz)

Power (dBmV)

Symbol Rate (ksps)

Modulation

Channel ID

1

53699974

46.8

5120

64 qam

10




Upstream bonded channels

Channel

Channel Type

T1 Timeouts

T2 Timeouts

T3 Timeouts

T4 Timeouts

1

ATDMA

0

0

0

0

 

Network Log

Time

Priority

Description

20/09/2021 21:35:11

critical

No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

20/09/2021 21:29:55

notice

DHCP Renew - lease parameters tftp file-cmreg-vmdg505-bbt057-b.cm modified;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

20/09/2021 21:29:55

Error

DHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

17/09/2021 13:28:51

critical

No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

17/09/2021 03:43:52

notice

DHCP Renew - lease parameters tftp file-cmreg-vmdg505-bbt057-b.cm modified;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

17/09/2021 03:43:52

Error

DHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

15/09/2021 11:35:56

critical

No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

0 Kudos
Reply
Ashleigh_C
  • 1.56K
  • 59
  • 131
Forum Team
Forum Team
31 Views
Message 35 of 35
Flag for a moderator

Re: Intermittent connection

Hi there @ellisb51

 

Thank you so much for your updates and I am so sorry that this is ongoing. I can fully understand how frustrating this must be. 

 

Can I just ask are you only experiencing these disconnections now on the one device during Teams, or do disconnections still happen on all devices, both wired and WiFi? 

 

Thank you again.

Ash_C
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply