Menu
Reply
Highlighted
  • 10
  • 1
  • 0
Tuning in
173 Views
Message 1 of 6
Flag for a moderator

Intermittent connection drops and high latency

Hi,

I have been having some intermittent latency spikes and some full modem reboots over the last few weeks. Before that I have had no issue.

The VM Modem (v3) is in modem only mode - it is showing a "red light" but it is not hot in any way. I have placed a small usb fan beside it as a test, it is not covered and it is vertical. Its location has not changed in years.

I have been running a BQM for a while and there are some pretty obvious spikes:

https://www.thinkbroadband.com/broadband/monitoring/quality/share/2ebc53e593da6753762dd82086c6afd619... 

I have included the details from the router status page in spoilers below.

Spoiler
Downstream bonded channelsChannel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID
11790000001.240256 qam6
21390000001.940256 qam1
3147000000238256 qam2
41550000001.740256 qam3
51630000001.538256 qam4
61710000001.240256 qam5
7187000000138256 qam7
81950000000.540256 qam8
92030000001.440256 qam9
102110000000.540256 qam10
11219000000038256 qam11
12227000000038256 qam12
13235000000-0.438256 qam13
14243000000-0.740256 qam14
15251000000-0.440256 qam15
16259000000040256 qam16
172670000000.240256 qam17
182750000000.540256 qam18
192830000000.940256 qam19
202910000001.440256 qam20
212990000000.538256 qam21
223070000001.540256 qam22
233150000001.940256 qam23
243230000001.538256 qam24


Downstream bonded channelsChannel Locked Status RxMER (dB) Pre RS Errors Post RS Errors
1Locked40.33988771357327
2Locked40.33159226350349
3Locked38.93708037400339
4Locked40.34981287520637
5Locked38.96672306611207
6Locked40.34271701407836
7Locked38.96137456507025
8Locked40.98985879640071
9Locked40.96207370503188
10Locked40.33852007308524
11Locked38.96254278360063
12Locked38.611644760624875
13Locked38.911847596669001
14Locked40.36702545468850
15Locked40.35097806356585
16Locked40.36766747467374
17Locked40.97754325549205
18Locked40.35470447420751
19Locked40.34249561357462
20Locked40.37101614505253
21Locked38.611217473790398
22Locked40.37068751578897
23Locked40.33256256285223
24Locked38.92780161250483

 

Spoiler
Upstream bonded channelsChannel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID
16030004349.5512064 qam1
23940000949.5512064 qam4
34620001951512064 qam3
45370003451512064 qam2


Upstream bonded channelsChannel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts
1ATDMA0000
2ATDMA0000
3ATDMA0000
4ATDMA0000

I have not done a factory reset on the router.

Looking for some advice

 

Thanks

0 Kudos
Reply
Highlighted
  • 4.39K
  • 744
  • 1.78K
Very Insightful Person
Very Insightful Person
134 Views
Message 2 of 6
Flag for a moderator

Re: Intermittent connection drops and high latency

In modem mode the "magenta" indicator LED looks red to me unless viewed "on axis".  Looking at your monster error counts, I'd say try a pinhole reset.  That'll bring the hub back to defaults (and router mode) so you'll see if there's a problem, because it should come back on line white (before you flip it back into router mode).

None of that may help because the upstream power levels are pretty high, suggesting that the hub is shouting to the CMTS to try and be heard, and looking at the BQM that strange repetitive spiking could well be a problem with a cabinet amplifier or the CMTS.  

Try the reset, if that doesn't improve matters its over to the forum staff for advice.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Highlighted
  • 10
  • 1
  • 0
Tuning in
125 Views
Message 3 of 6
Flag for a moderator

Re: Intermittent connection drops and high latency

Hi

Thanks for the reply, to be fair the "red" light is not as red as I would have expected 

https://ibb.co/0YPtn84 

https://ibb.co/ykgfS0r 

I will try a reset tonight after work.

Thanks

0 Kudos
Reply
Highlighted
  • 10
  • 1
  • 0
Tuning in
96 Views
Message 4 of 6
Flag for a moderator

Re: Intermittent connection drops and high latency

Hi,

I have reset as requested, now back in modem mode and up for approx 12min.

As you previously noticed I have a bunch of errors still in downstream (in spoiler tags)

Spoiler
Downstream bonded channelsChannel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID
14190000001.540256 qam32
22030000001.440256 qam9
32110000000.440256 qam10
4219000000038256 qam11
5227000000038256 qam12
6235000000-0.538256 qam13
7243000000-0.740256 qam14
8251000000-0.440256 qam15
9259000000040256 qam16
10267000000040256 qam17
112750000000.540256 qam18
122830000000.940256 qam19
132910000001.240256 qam20
142990000000.538256 qam21
153070000001.440256 qam22
163150000001.940256 qam23
173230000001.438256 qam24
183630000001.440256 qam25
193710000001.940256 qam26
20379000000140256 qam27
213870000001.240256 qam28
223950000001.540256 qam29
234030000001.740256 qam30
244110000001.440256 qam31


Downstream bonded channelsChannel Locked Status RxMER (dB) Pre RS Errors Post RS Errors
1Locked40.36455987
2Locked40.991241639
3Locked40.364901182
4Locked38.687671050
5Locked38.6238382156
6Locked38.9180802040
7Locked40.3102501613
8Locked40.375381198
9Locked40.397071649
10Locked40.3108731980
11Locked40.387201495
12Locked40.373241120
13Locked40.3102941588
14Locked38.9173722427
15Locked40.3105861804
16Locked40.36316994
17Locked38.95547974
18Locked40.964041030
19Locked40.370381346
20Locked40.373561436
21Locked40.374771485
22Locked40.387171857
23Locked40.392172080
24Locked40.388211530

Upstream

Spoiler
Upstream bonded channelsChannel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID
16029993249.3512064 qam1
23939997649.3512064 qam4
34619997650.8512064 qam3
45370000250.8512064 qam2


Upstream bonded channelsChannel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts
1ATDMA0010
2ATDMA0000
3ATDMA0000
4ATDMA0000

Any ideas for next steps? 

0 Kudos
Reply
Highlighted
  • 10
  • 1
  • 0
Tuning in
40 Views
Message 5 of 6
Flag for a moderator

Re: Intermittent connection drops and high latency

Two days of "message us" chat with atleast 3 different operators and I was suggested to use a different browser...

Only for a full outage to happen and the operator has dropped off and stuck me back in the queue

0 Kudos
Reply
Highlighted
  • 1.91K
  • 72
  • 138
Forum Team
Forum Team
13 Views
Message 6 of 6
Flag for a moderator

Re: Intermittent connection drops and high latency

Hi darroch, 

 

Thank you for getting back in touch and apologies for the delay. 

 

I have taken a look from our side can see you have had a visit from us recently. 

How have things been since then? Have you seen any improvements? 

 

Thank you 

 

 

Nat
0 Kudos
Reply