cancel
Showing results for 
Search instead for 
Did you mean: 

Intermittent Wifi

Randango
Joining in

So I have already had VM techs out twice. Yet my internet is still dropping. I can't stream an episode on my xbox, I can't watch a video or load a web page on my phone. I even know every word to the call centre because I have had to call that many times.

Techs have replaced my hub3 with another hub 3.I already have a wifi pod. They changed the connections of the wires on my wall. Checked the external wires. I am so fed up of calling and not really getting anywhere. Our mobiles 4g is more reliable than a wired connection. Why on Earth am I paying so much money for a service that fails to meet what it should be doing? 

I really don't know what to do. I doubt another tech coming and doing the exact same things as the past 2 is going to make any difference. I am fed up of having to reset my router 3 or 4 times a day to try and get signal for 10 minutes before it drops again (but I do it myself then have to follow VM online service checker). The last time it popped up with "Looks like there’s an intermittent signal issue in your area". Apparently not the whole area, just me. Any advice on what on Earth I can actually do to fix this?! I am losing the will.

16 REPLIES 16

Randango
Joining in

didn't know how to delete unformatted version so just put this instead

Randango
Joining in

 

Sorry lost formatting on that!

Network Log

Time Priority Description

17/08/2023 15:28:33Warning!LAN login FAILED : Incorrect Username / Password / ConnectionType;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
17/08/2023 15:05:21criticalReceived Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
17/08/2023 15:03:23Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
17/08/2023 15:03:19criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
17/08/2023 15:03:19Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
17/08/2023 15:03:19criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
17/08/2023 15:03:18Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
17/08/2023 15:01:47criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
17/08/2023 14:54:34criticalReceived Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
17/08/2023 14:53:48Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
17/08/2023 14:53:44criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
17/08/2023 14:53:43Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
17/08/2023 14:53:42criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
17/08/2023 14:53:34Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
16/08/2023 17:46:27noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
16/08/2023 10:23:41criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
15/08/2023 18:27:8noticeDHCP Renew - lease parameters tftp file-cmreg-vmdg505-bbt060-b.cm modified;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
15/08/2023 18:27:8ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
15/08/2023 17:27:7noticeDHCP Renew - lease parameters tftp file-cmreg-vmdg505-bbt060-b.cm modified;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
15/08/2023 17:27:7ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

Hi @Randango 

Welcome to our community forums and thank you for your first post.

Sorry to hear you have been having ongoing issues with your connection. We want to do our best to help. Just to clarify,  is this an issue on both wired and wireless devices? Do all devices lose service at the same time? I have had a look backend and everything seems in order. Just to confirm are you using any third-party devices in your set up? Also, did our engineer from the last visit specify what the issue may be? 

Thanks,

Akua_A
Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs


No we don't have a third party device. The issues have really since we got our virgin WiFi booster pod. I believe it is just wireless, but we don't have anything a part from hive connected via ethernet (and as it's summer we aren't really using that). Yes, the devices generally all lose it at the same time.

The technician didn't give me any reason, he checked the wiring in the house and outside

Thank you for your response. In this case, have you tried troubleshooting the WiFi pod to see if there is any difference in service? https://www.virginmedia.com/help/booster-and-wi-fi-pods If so, what happens? Do you get any further issues? 

Thanks,

Akua_A
Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs


jbrennand
Very Insightful Person
Very Insightful Person

Can you test it by connecting a computer/laptop directly to the Hub on a Cat5e/6a cable and seeing if this remains connected to the network when the wifi ones have disconnected


--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired, 2 on WiFi) Hub5 in modem mode with Apple Airport Extreme Router +2 Airport Express's & TP-Link Archer C64 WAP. On Volt 350Mbps, Talk Anytime Phone, x2 Mobile SIM only iPhones.

Screenshot_20230819-175410.png

From running this check this popped up. It didn't seem to find any other issues.

Good idea, I will do this to find out.

Client62
Legend

Wi-Fi dropouts will continue on a Hub 3 until

1) Smart Wi-Fi / Channel Optimization is Disabled
2) and, Auto Channels are Disabled on both 2.4 and 5Ghz bands.