Menu
Reply
shakey1
  • 2
  • 0
  • 0
Joining in
120 Views
Message 1 of 4
Flag for a moderator

Intermittent Connectivity

We just moved to our new property, wifi is intermittent all day every day. Neither of us can wfh comfortably and after scanning the first time know there’s black spots at the back of the house. TV keeps cutting out and when I check on the app it says wifi is great... we’ve rebooted every day since we moved in. 

0 Kudos
Reply
Christy_D
  • 1.05K
  • 143
  • 161
Forum Team
Forum Team
88 Views
Message 2 of 4
Flag for a moderator

Re: Intermittent Connectivity

Good Morning

How far away from the Superhub 3 is the TV? Is this at the back of the house too?

If the TV is connected to the 2.4Ghz bandwdith then the signal can show as good but the speed aren't necessarily going to be really fast.

You can check which bandwidth the TV is connected to by logging into the Hub settings - Http://192.168.0.1 then click on the connected devices tab down the left hand side.

Thanks

Christy


Here to help! I'm a technician helping out whilst working from home. Find out more


0 Kudos
Reply
shakey1
  • 2
  • 0
  • 0
Joining in
74 Views
Message 3 of 4
Flag for a moderator

Re: Intermittent Connectivity

Hello,

the hub is in the same room as tv and no less than a meter apart. Also connected to the right bandwidth. 

it is located at the front of the house. Other devices are exactly the same. We check the app everyday and says the signal is strong yet we are having the issues. 

We have had the same hub for over 2 years so do t know if that makes a difference.

0 Kudos
Reply
Andruser
  • 5.53K
  • 970
  • 2.28K
Very Insightful Person
Very Insightful Person
70 Views
Message 4 of 4
Flag for a moderator

Re: Intermittent Connectivity

Wifi blackspot is probably a separate issue from the poor connection.  You can either phone in and take your chances with VM's famous telephone support. or you can follow the instructions below and we can take a look for you:

Connect to the hub by clicking on this link http://192.168.0.1/  That should pull up the log in page for the hub.  But don't log in, just click on the link "Check router status"  That'll bring up a window with five tabs.  Open the Downstream tab.  Select all the text (Ctrl-A if using a keyboard), copy it (Ctrl-C), then paste it (Ctrl-V) into a reply here as text not screenshots.  Post that, do the same for the Upstream and Network log.  You'll get an error message when you post the Network log, just click on "post" a second time.  If the hub was a self install, you may be required to select language and log in the first time you connect.  Then we can check for any obvious problems with power, noise or error counts.

Then, setup a BQM over at https://www.thinkbroadband.com/broadband/monitoring/quality that'll show what's going on with your VM connection.  Post a link to a live, shared graph here and we'll see what's happening.  Usually needs to run for 24 hours before we can draw reasonable conclusions, but the live graph will continuously update so you can do that immediately.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply