Menu
Reply
davieK
  • 24
  • 0
  • 2
Tuning in
1,200 Views
Message 1 of 19
Flag for a moderator

Intelligent WiFi Pods Not Working

HI

Can someone advise me on the Wifi Pods.

I got one to provide extra coverage in the home office, and initially it worked fine. After being switched on for a few days the download speed drops to 0.1MB/s, the upload is fine.  This is worse than the week connection from the HUB and nit a reliable solution.

Do I need to get this replaced or can it be resolved by changing setting or updating software.

Tags (1)
0 Kudos
Reply
Adduxi
  • 6.1K
  • 512
  • 1.57K
Very Insightful Person
Very Insightful Person
1,177 Views
Message 2 of 19
Flag for a moderator
Helpful Answer

Re: Intelligent WiFi Pods Not Working

Have you placed the Pod halfway between the black spot and the Hub? 

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
davieK
  • 24
  • 0
  • 2
Tuning in
1,100 Views
Message 3 of 19
Flag for a moderator

Re: Intelligent WiFi Pods Not Working

Yes.

It work great for a few days and then has an upload speed that is of no use.

0 Kudos
Reply
Zach_R
  • 4.19K
  • 137
  • 290
Forum Team
Forum Team
1,079 Views
Message 4 of 19
Flag for a moderator

Re: Intelligent WiFi Pods Not Working

Hi @davieK,

Thank you for your post and welcome back to our community forums. We're here to help.

I'm sorry to hear you're having some issues with your Wi-Fi Pods lately. Are these ongoing today? If so, can you confirm what troubleshooting and diagnostics you've performed thus far in an effort to remedy this?

Cheers,
 



Zach - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
davieK
  • 24
  • 0
  • 2
Tuning in
1,053 Views
Message 5 of 19
Flag for a moderator

Re: Intelligent WiFi Pods Not Working

Hi Zach

I've tried positioning them in different positions in the house but the outcome is the same.

After a few days the download speed via the Pod is measured at 0.1MB/sec by the Upload speed has not been affected.

Speeds have been measured via Wifi using a device next to the Pod and by connecting an ethernet cable. 

The pods also gets quite hot.

0 Kudos
Reply
gary_dexter
  • 32.63K
  • 2.02K
  • 4.47K
Alessandro Volta
1,050 Views
Message 6 of 19
Flag for a moderator

Re: Intelligent WiFi Pods Not Working

Ditch it and get your own better equipment 


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
niijonodhg
  • 8
  • 0
  • 0
Tuning in
802 Views
Message 7 of 19
Flag for a moderator

Re: Intelligent WiFi Pods Not Working

I got a Hub 4 plus two intelligent wifi pods about 3 weeks ago.

They’ve all worked perfectly for three weeks until last night when the WiFi pod in our bedroom (three floors up) is now doing exactly what you’ve posted about.

WiFi everywhere else is absolutely fine but that pod is now not providing any download speed.

I have the Hub on the bottom floor, a pod on the second floor and then the third pod (the one now not working) is in our bedroom on the third floor.

Have you managed to get this resolved?

 

1BC4615A-A266-4B25-A1F4-B725EBD613D6.png

Tags (3)
0 Kudos
Reply
davieK
  • 24
  • 0
  • 2
Tuning in
796 Views
Message 8 of 19
Flag for a moderator

Re: Intelligent WiFi Pods Not Working

Still unresolved. Gone back to just using the Hub. I only switch the POD on when required.

0 Kudos
Reply
Martin_N
  • 8.34K
  • 351
  • 510
Forum Team
Forum Team
763 Views
Message 9 of 19
Flag for a moderator

Re: Intelligent WiFi Pods Not Working

Hi davieK,

I am sorry to hear you're still having an issue with your broadband service. 

Can you confirm if you disconnect the pods and connect a device directly to the hub via an Ethernet cable. 

What speed do you get on a speed test?

^Martin

0 Kudos
Reply
davieK
  • 24
  • 0
  • 2
Tuning in
755 Views
Message 10 of 19
Flag for a moderator

Re: Intelligent WiFi Pods Not Working

Hi Martin

Ethernet & wifi priduce the same result

Upload speed - Normal

Download speed - 0.1Mb/sec

Turning the Pod off for a few minutes will resolve the issue but only for 2-3days.