Menu
Reply
Highlighted
  • 2
  • 0
  • 0
Joining in
157 Views
Message 1 of 5
Flag for a moderator

Instagram Loading Issues

Instagram doesn't always load, Insta stories start and stop half way through.

This happens on 2 iPhone's and and iPad that's connected to the Virgin Boardband, and doesn't happen on 4G.

I've checked my settings and child safe is disabled.

Tags (2)
0 Kudos
Reply
Highlighted
  • 6.51K
  • 490
  • 860
Hero
155 Views
Message 2 of 5
Flag for a moderator

Re: Instagram Loading Issues

 What is it like with a direct connection using a Cat 5E/6 cable between the Hub and a 1Gbs capable Pc/Mac/Chromebook and no other devices connected ?

***********************************************************************************************************************************

Mike Robinson
Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.


My Broadband Ping - 26_Aug_2020
0 Kudos
Reply
Highlighted
  • 2
  • 0
  • 0
Joining in
135 Views
Message 3 of 5
Flag for a moderator

Re: Instagram Loading Issues

I've just checked and did seem to work better however, we only had virgin installed 2 days ago and I'm not using the built in wifi within the Hub 3.0.

I use a Ubiquiti AC Pro for my wifi which hasn't had any config change since switching to virgin from talktalk and it was noticed almost immediately after switching ISP.

 

I'm thinking I might just buy a USG and use the Hub 3.0 in modem only mode. Give's me more control and flexibility.

0 Kudos
Reply
Highlighted
  • 11
  • 0
  • 0
Joining in
35 Views
Message 4 of 5
Flag for a moderator

Re: Instagram Loading Issues

Hi , 

i am having the same issues , instagram does not work on Virgin Media WiFi on two different phones . As soon as I switch to 4G the app works fine .  I tried it at friends with a different broadband supplier and it works fine too so the issue is not coming from the phone or app. 
@virginmedia what is happening? Please sort out it very frustrating 

0 Kudos
Reply
Highlighted
  • 3.82K
  • 174
  • 298
Forum Team
Forum Team
15 Views
Message 5 of 5
Flag for a moderator

Re: Instagram Loading Issues

Good Afternoon NJO,

 

Thanks for your post and I'm sorry to see you've been having issues with Instagram when connected to our Wi-Fi services. 

 

Can you please confirm that the software on the device and the application is all up to date?

 

Can you also try removing and then re-installing the application, combined with forgetting the Wi-Fi network on the device before then re-connecting using the credentials. 

 

You could also try setting up a guest network Maybe try using a guest network on the hub to see if it’s ALL VM broadband or just the specific Wi-Fi network

 

Kindest regards,

 

David

0 Kudos
Reply