Menu
Reply
baldeagle58
  • 20
  • 0
  • 1
On our wavelength
111 Views
Message 1 of 5
Flag for a moderator

I need to book an engineer

Hub 3 playing up, not showing any wireless device connections only ethernet.

Preventing anything on wifi seeing each other, printer, wifi plugs, wifi cameras all not working because the hub does not see them

The items show connected, can still get online via a laptop or mobile device, but nothing else.

 

Virgin help says run the 'Connect app' but the Hub 3 cant see my phone so the app says wifi not connected.

This is making working from home almost impossible, i have been phonining for hours, but just get no agents available and get cut off!!!!

0 Kudos
Reply
jbrennand
  • 20.53K
  • 2.18K
  • 3.63K
Very Insightful Person
Very Insightful Person
89 Views
Message 2 of 5
Flag for a moderator

Re: I need to book an engineer

Call it in on 150 (VM Phone) or 0345 454 1111 (any other phone) and see what they say when they test the connection. Calling at 08.00 midweek (09.00 Sun) is the best time to get through quickly. Although some people are still reporting getting through fine at other times with no long waits

If you get cut off after an automated reboot cycle, just call back in a couple of minutes as the system should know that you have just been on and it hasn’t helped and put you in the queue. Or try options 1,1,4,4, “thinking of leaving” - they usually y pick those calls up quickly and then transfer you to the appropriate queue (or cut you off !).

You can also text them on 07533 051809 include account name/number and what the issue is – replies usually take longer.

A VM person should pick this up here and respond, but it can a week or more for them to get here.

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
baldeagle58
  • 20
  • 0
  • 1
On our wavelength
79 Views
Message 3 of 5
Flag for a moderator

Re: I need to book an engineer

Hi thanks for your advice, i eventually got through to the automated response, they ran the test and said there is a problem connecting to my router, reboot and systems will reset. Then i got cut off...
Well after 3 factory resets, several reboots i still can't see any wireless connected devices, only ethernet.
I cant use the connect app as it says im not connected to wifi, all phone lines lead nowhere and the text message help just takes you back to same help on the website, which is no help at all...
Obviously this is causing huge problems for work.
0 Kudos
Reply
jbrennand
  • 20.53K
  • 2.18K
  • 3.63K
Very Insightful Person
Very Insightful Person
75 Views
Message 4 of 5
Flag for a moderator
Helpful Answer

Re: I need to book an engineer

Last chance saloon... a pinhole reset on a Hub3 can be a bit problematic - so do it (again) EXACTLY this way (not as the VM website says!).

With the Hub switched "on", disconnect any ethernet connections and then push in the “reset pin” with the end of a paperclip/thin nail/SIM tray “tool” or similar (bigger items like ball point pen ends may not press it in far enough) until you feel it at the “stop point” and hold it there firmly for a "timed" minimum of 60 seconds do NOT manually restart the Hub at any time. Leave it 10' or so to stabilise and then your passwords/passphrase for both the Hub settings and the Wifi networks will revert to the two printed on the Hub sticker on its base/side/card. Make sure you use the wifi one for devices connecting to the wifi and the settings/admin one to access the Hub (it is a six digit numeric one).

See if that sorts it.

If not then log into the Hub settings check that the SSID name is correct and hasn't changed to "1" or summat similar. Also that the 2 "disable wifi" boxes for the bands are not ticked. People are reporting similar problems after a recent firmware update

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
baldeagle58
  • 20
  • 0
  • 1
On our wavelength
31 Views
Message 5 of 5
Flag for a moderator

Re: I need to book an engineer

John.

Many thanks this seems to have sorted things, obviously resetting with ethernet disconnected makes all the difference as i have tried several times before without success but fingers crossed things seem to be working now, once again thanks for the advice.
Clive
0 Kudos
Reply