cancel
Showing results for 
Search instead for 
Did you mean: 

I need to book an Engineer for a faulty WiFi box

PyneGuy
Just joined

My Hub 3 has been not working at all recently, I have tried everything online but it seems impossible to actually book an appointment for an engineer- I have rebooted and resettled and done everything that has to be done hundreds of times to no avail. The issue is a known one with no solution- that the Hub 3 provides a message saying Connected, No internet when connected to any laptop or pc - I need someone to fix it

3 REPLIES 3

jbrennand
Very Insightful Person
Very Insightful Person

Are you saying that there is a "known network issue" at your location?  What is being reported on the “free & automated” Service Status number - 0800 561 0061 - which usually gives the most up to date info. and tells you of more local issues and fix estimates, down to street cab/ postcode level.

Also, is it only evident on wifi connections or do you see the issue at the same times on devices connected on ethernet cables? If you don't know, can you check to help diagnose whether it is just a wifi issue or it could be network connection/Hub related?


--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired, 2 on WiFi) Hub5 in modem mode with Apple Airport Extreme Router +2 Airport Express's & TP-Link Archer C64 WAP. On Volt 350Mbps, Talk Anytime Phone, x2 Mobile SIM only iPhones.

Client62
Legend

"Connected, No internet"  has two main causes...

1)   A Windows computer that needs to perform a Restart use :   Shut down or sign out >>> Restart

2)  Use of VM Connect app to pause access to the internet.

Disable MAC filtering to re-enable Paused devices

Login to the Hub's menus at http://192.168.0.1

1) Advanced settings >>> Wireless >>> Security

   1.1) then set Wireless MAC Filtering to Disabled

   1.2) "Apply changes"
 
2) Advanced settings >>> Security >>> MAC Filtering

    2.1) then delete all entries in the MAC filter list

    2.2) Enable Always on

   2.3) "Apply changes"

Gareth_L
Forum Team
Forum Team

Hello PyneGuy.

Thanks for your post and welcome to our Community.

Sorry to hear about the issues with your hub and connection.

I did run a quick test from here and can see the hub has been replaced since your post.

Can I ask how things are looking now?

Gareth_L