Menu
Reply
  • 25
  • 0
  • 1
Tuning in
194 Views
Message 1 of 8
Flag for a moderator

Hun 4 issues

Has tech out on Thursday and it worked fine now it keeps turning itself off no lights on it all when I reboot it , it lights up then after 5 mins all lights go off completely!! 
trying to ring is hopeless 2 hour wait to be told I will send some signals 😡😡 how are we supposed to work from home with no broadband? 
come on Virgin sort it out I can’t keep ringing everyday to be fobbed off by someone with fake English accent 

0 Kudos
Reply
  • 12.3K
  • 952
  • 1.58K
Alessandro Volta
190 Views
Message 2 of 8
Flag for a moderator

Re: Hun 4 issues

Have you checked the 'Check Service Status' at the top of the page ?

If nothing is showing try phoning 0800 561 0061, this will tell you of more local issues that may be affecting your district. Be aware that it isn't a manned line.

If internet access is 'mission critical' you could look at getting a 3G / 4G / 5G data dongle from a Mobile company, or more data on your mobile contract, or a cheap BT Line or maybe a Business contract with the better SLAs and free 4G Dongle for when there are problems.

***********************************************************************************************************************************

Mike Robinson
Semi-Retired Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.

My Broadband Ping - Mike Robbo
0 Kudos
Reply
  • 25
  • 0
  • 1
Tuning in
120 Views
Message 3 of 8
Flag for a moderator

Re: Hun 4 issues

No issues in area , hun just goes off like it looses power all lights turn off rill you reboot it then it my stay on anything from 5 mins to 2 hours then it repeats it , sick of trying to ring up and my air in queue for 2 hours , is anyone having same problem? I did noticed earlier on in year some gamers were having same issues not sure it was fixed for them yet 

0 Kudos
Reply
  • 1.93K
  • 130
  • 182
Forum Team
Forum Team
72 Views
Message 4 of 8
Flag for a moderator

Re: Hun 4 issues

Hi Redhead2403,

 

I'm sorry to hear that after your engineer visit, you were still having some issues with your broadband service. I've been able to locate your account and view the back end of your services and everything looks pretty much perfect, in regards to your hub specs and signal levels.  I can also see that the engineer replaced the cabling whilst he was there, so if the problem is still there, I'm not too sure what could be causing your hub to reset itself.

 

Can you please let us know if you're still having issues and we'll be more than happy to help further.

 

Thanks,

 

Beth

 

0 Kudos
Reply
  • 25
  • 0
  • 1
Tuning in
59 Views
Message 5 of 8
Flag for a moderator

Re: Hub 4 issues

It was working properly since the cable was replaced but not it doing same again cutting off etc , could you send new hub as we think this is the issue 

0 Kudos
Reply
  • 4.48K
  • 265
  • 474
Forum Team
Forum Team
40 Views
Message 6 of 8
Flag for a moderator

Re: Hun 4 issues

Hi Sallyann,

 

I have had a look and cannot see the router to do any checks, please can you check all the cables are hand tight and reboot it for me.

 

Regards

 

Paul.

0 Kudos
Reply
  • 25
  • 0
  • 1
Tuning in
32 Views
Message 7 of 8
Flag for a moderator

Re: Hun 4 issues

Cables all good , been on phone for 2 hours someone answered then put phone down on me ! Not good the hub is faulty I’m convinced of it cos nothing works tried all suggestions nothing helping 

0 Kudos
Reply
  • 4.48K
  • 265
  • 474
Forum Team
Forum Team
17 Views
Message 8 of 8
Flag for a moderator

Re: Hun 4 issues

Hi Sallyann,

 

There is something booked but is isn't a technician looks like some type of service  check, I have booked a technician for Friday between 8 am and 12 pm.

 

The Hub 3.0 wont work with 1 GB connection.

 

Regards

 

Paul.

0 Kudos
Reply