Menu
Reply
Highlighted
  • 10
  • 0
  • 0
Joining in
278 Views
Message 1 of 18
Flag for a moderator

Hub4

I took delivery of the Hub4 yesterday and set it up as my previous settings.

Unfortunately my Wiser heat hub doesn’t connect to the internet, it connects by WiFi and is visible on the hub when you log in.

I’ve just spent 5hrs being connected and disconnected to the fault team and taken out a contract with the Virgin 3rd party fault team and still it won’t connect, meaning I can’t log into my heating using the App which is the only way of controlling it.

My Philips Hue also connects by WiFi and is working as are my Amazon products but not my heating hub.

I would be happy to use the hub I had but that’s now been blocked.

0 Kudos
Reply
Highlighted
  • 24.72K
  • 1.43K
  • 3.15K
Alessandro Volta
265 Views
Message 2 of 18
Flag for a moderator

Re: Hub4


@nomates1962 wrote:

I took delivery of the Hub4 yesterday and set it up as my previous settings.

Unfortunately my Wiser heat hub doesn’t connect to the internet, it connects by WiFi and is visible on the hub when you log in.

I’ve just spent 5hrs being connected and disconnected to the fault team and taken out a contract with the Virgin 3rd party fault team and still it won’t connect, meaning I can’t log into my heating using the App which is the only way of controlling it.

My Philips Hue also connects by WiFi and is working as are my Amazon products but not my heating hub.

I would be happy to use the hub I had but that’s now been blocked.


Have you separated the WiFi bands?


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
Highlighted
  • 10
  • 0
  • 0
Joining in
261 Views
Message 3 of 18
Flag for a moderator

Re: Hub4

Yes, I’ve turned off the 5Ghz and only using the 2.4

Thanks for that anyway 👍

0 Kudos
Reply
Highlighted
  • 24.72K
  • 1.43K
  • 3.15K
Alessandro Volta
255 Views
Message 4 of 18
Flag for a moderator

Re: Hub4

Have you changed the 2.4Ghz band to b/g/n?


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
Highlighted
  • 10
  • 0
  • 0
Joining in
245 Views
Message 5 of 18
Flag for a moderator

Re: Hub4

No I haven’t, I’ll do it now and try it 👍

0 Kudos
Reply
Highlighted
  • 10
  • 0
  • 0
Joining in
237 Views
Message 6 of 18
Flag for a moderator

Re: Hub4

Just changed it and it failed

I’ve also changed the channels 1,6, and 11

I’ve set it to auto and all have failed!!!

0 Kudos
Reply
Highlighted
  • 24.72K
  • 1.43K
  • 3.15K
Alessandro Volta
234 Views
Message 7 of 18
Flag for a moderator
Helpful Answer

Re: Hub4

Put the hub into modem mode and attach your own (better) router or mesh system. 


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
Highlighted
  • 10
  • 0
  • 0
Joining in
228 Views
Message 8 of 18
Flag for a moderator

Re: Hub4

Thanks for your help and suggestions, it’s confirmed what I have been doing was correct but to no avail.

Hopefully I’ll get to the bottom of it soon.

0 Kudos
Reply
Highlighted
  • 10
  • 0
  • 0
Joining in
166 Views
Message 9 of 18
Flag for a moderator

Re: Hub4

I did a diagnostic test when I noticed it had problems and put the multiple WiFi problems it reported, down to me changing some settings.

Today I thought I’d make sure that was the case.

I have done a factory reset and all that is connected is my iPhone and guess what? It’s reporting multiple WiFi problems!!!

 

0 Kudos
Reply
Highlighted
  • 24.72K
  • 1.43K
  • 3.15K
Alessandro Volta
163 Views
Message 10 of 18
Flag for a moderator

Re: Hub4


@nomates1962 wrote:

I did a diagnostic test when I noticed it had problems and put the multiple WiFi problems it reported, down to me changing some settings.

Today I thought I’d make sure that was the case.

I have done a factory reset and all that is connected is my iPhone and guess what? It’s reporting multiple WiFi problems!!!

 


Because it’s not intelligent at all. Ignore the diagnostics and just get your own better kit as advised above.


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply