Menu
Reply
Bencaw90
  • 36
  • 0
  • 1
Tuning in
679 Views
Message 1 of 9
Flag for a moderator

Hub4 reset

Hi,

Hopefully someone will know, we are having an issue every evening devices such as mobiles, tablets etc will loose connection, other things like laptops and desktop pc are connected perfectly fine, someone mentioned logging into the hub an setting up the 5G setting however I cannot log into the hub nor could the engineer as it says the password is incorrect, we have been told to reset the hub at the back with a pin, but wondering if we will have to manually connect everything again such as the Sky Q boxes, mini boxes, Alexa, tablets and devices? Or if these will remain after the reset, we are hoping for the hub password to work after doing so?

0 Kudos
Reply
jbrennand
  • 33.49K
  • 3.29K
  • 6.36K
Very Insightful Person
Very Insightful Person
638 Views
Message 2 of 9
Flag for a moderator

Re: Hub4 reset

Do as reset as below.

First, make sure the 2 passwords on the Hub sticker are still there and legible first ! Disconnect any ethernet cables from the Hub (leave the coax connected), and then with the Hub still "switched on" throughout, press pin in firmly to the "stop point" with paper clip/SIM tray tool or similar "thin thing" and hold it firmly for at least 60 seconds, release the pin, leave for 5’ to stabilise - dont manually switch the Hub off at any time. Leave it 5' to re-initialise - both Passwords will reset to those on the sticker.

Then... log into the Hub and rename the SSID and password to those you were using before (if they were different to the sticker ones) and the other devices should be fine

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
Martin_N
  • 8.29K
  • 351
  • 508
Forum Team
Forum Team
604 Views
Message 3 of 9
Flag for a moderator

Re: Hub4 reset

Hi Bencaw90,

Thank you for your post. I'm very sorry to hear about the issue you're having with your hub 4. 

Have you been able to try the suggestion by jbrennand?

I have located your account and checked out your levels and am unable to see anything that could be affecting this. 

^Martin

0 Kudos
Reply
Bencaw90
  • 36
  • 0
  • 1
Tuning in
600 Views
Message 4 of 9
Flag for a moderator

Re: Hub4 reset

Hey,

Sorry not at the moment just in the office so not bad chance to do this yet will get this sorted asap and will post the information 

Cheers

0 Kudos
Reply
Ashleigh_C
  • 4.09K
  • 162
  • 310
Forum Team
Forum Team
570 Views
Message 5 of 9
Flag for a moderator

Re: Hub4 reset

Hi there @Bencaw90 

 

I just wanted to check in as it has been a few days since your last post. 

 

Have you been able to do this now and has it helped the issues? 

 

Thank you.

Ash_C
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
Bencaw90
  • 36
  • 0
  • 1
Tuning in
561 Views
Message 6 of 9
Flag for a moderator

Re: Hub4 reset

Hi, it wouldn’t let me copy and paste I did write a message with the images but looks like they have been deleted, won’t allow to to paste as all so guess no one gonna be able to help if we cannot post them here 

0 Kudos
Reply
Hayley_S
  • 3.9K
  • 129
  • 255
Forum Team (Retired)
Forum Team (Retired)
535 Views
Message 7 of 9
Flag for a moderator

Re: Hub4 reset

Hello @Bencaw90,

 

Your up and down streams are looking healthy on our systems, have you ever set up a BMQ chart before? 

 

Many thanks,

Hayley
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


Bencaw90
  • 36
  • 0
  • 1
Tuning in
529 Views
Message 8 of 9
Flag for a moderator

Re: Hub4 reset

Hi,

Yeah I did set one up and posted the pictures however they were taken down, to be honest since I disabled the auto channel change it’s been perfect, not lost connection once touch wood

Kath_F
  • 33.66K
  • 1.29K
  • 2.72K
Forum Team
Forum Team
469 Views
Message 9 of 9
Flag for a moderator
Helpful Answer

Re: Hub4 reset

Hi Bencaw90, 

Thanks for taking the time to come back to us and update the thread. 

We're really glad to hear that things are working for you now and the connection has stabilised. 

If you have any further issues, please pop back here and let us know. 

Thanks, 

Kath_F
Forum Team




New around here? To find out more about the Community check out our Getting Started guide