Menu
Reply
Highlighted
  • 8
  • 0
  • 0
Joining in
109 Views
Message 1 of 5
Flag for a moderator

Hub4 modem mode not working

Hi, I had my new router (TP-Link Archer VR2800) working (after much rebooting and restarting of everything.) I then needed to move the router temporarily and when I plugged everything back in I’m not getting an internet connection through the Archer now. 
I’ve tried resetting the router and the hub 4 and setting up from scratch and still no joy. I get a connection if I reset the hub4 and use that, but looking to get the Archer working again. 

I can’t find anywhere which Ethernet port on the hub 4 is specific to modem mode but I’ve tried both 1 and 4 and no joy on either. Can anyone clarify which one is used for modem mode?

 

thanks!

0 Kudos
Reply
Highlighted
  • 12.22K
  • 947
  • 1.57K
Alessandro Volta
99 Views
Message 2 of 5
Flag for a moderator
Helpful Answer

Re: Hub4 modem mode not working

Any ethernet port can be used but only one can, so if you already have something plugged into an ethernet port that device will be the Modem Mode device.

Most people use the port nearest the power cord for neatness.

Unplug all ethernet cables from the Hub then set up your LAN using this method ...

Put the Hub into modem mode …

To enable modem mode on your Hub.

Make sure you are connected (wired or wirelessly) to your Hub.

  1. Open your Internet browser
  2. Log in to your Hub's settings page by entering 192.168.0.1 into the address bar of your Internet browser
  3. Enter your Hub settings password. The default password is on the bottom of the Hub.  If you have changed the default password, enter that password instead
  4. Once you've logged in, click Modem Mode on the left
  5. Click the option next to Enable Modem Mode and then click Apply changes

Note: Once in Modem Mode, the IP address you use to access your Hub changes from 192.168.0.1 to 192.168.100.1.

 ………………………………………………………………………..

Disconnect all ethernet cables from the Hub then power off the Hub.

Then, set up your own router with the WAN port set to be in DHCP mode. Make sure it’s fully initialized (leave 5 min) and then put in the Cat 5E/6 cable to the Hub.

Now power up the VM hub and you should get a connection. This order only needs to be done the first time you connect your own router to the VM hub.

 

***********************************************************************************************************************************

Mike Robinson
Semi-Retired Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.

My Broadband Ping - Mike Robbo
0 Kudos
Reply
Highlighted
  • 8
  • 0
  • 0
Joining in
88 Views
Message 3 of 5
Flag for a moderator

Re: Hub4 modem mode not working

Sorted!! Thanks for the response.

0 Kudos
Reply
Highlighted
  • 12.22K
  • 947
  • 1.57K
Alessandro Volta
86 Views
Message 4 of 5
Flag for a moderator

Re: Hub4 modem mode not working

What did you do to fix it ?

***********************************************************************************************************************************

Mike Robinson
Semi-Retired Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.

My Broadband Ping - Mike Robbo
0 Kudos
Reply
Highlighted
  • 8
  • 0
  • 0
Joining in
64 Views
Message 5 of 5
Flag for a moderator

Re: Hub4 modem mode not working

I must have got the order wrong - I followed your instructions to the letter and it popped back in to life. Thanks again.

0 Kudos
Reply