Menu
Reply
Highlighted
  • 4.33K
  • 255
  • 513
Forum Team
Forum Team
174 Views
Message 11 of 25
Flag for a moderator
Helpful Answer

Re: Hub4 intermittent packet loss

Hello Chrisgrrr

Just seen this post and checked a few things from here 

@gary_dexter was correct the Upstream issue needs an engineer out

I have booked the first engineer appointment we have available to get this fixed 
You can check and reschedule this appointment through your online account if you need to
You can also cancel it if the fault has gone 
Can you please let me know how the visit goes 
Gareth_L

Highlighted
  • 26
  • 0
  • 0
Tuning in
163 Views
Message 12 of 25
Flag for a moderator

Re: Hub4 intermittent packet loss

So the engineer has just been and he's replaced the router and all the cabling. After he did this I checked the upstream power modulation and it is still reading 32QAM and 8QAM. He is insisting that this isn't a problem. I'm confused, because I thought that was why the engineer had been called to resolve this. New router readings for reference:

3.0 Upstream channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

16030000044.0205995120 KSym/sec32QAM1
23940000043.5205995120 KSym/sec8QAM4
34620000043.5205995120 KSym/sec32QAM3
45370000044.0205995120 KSym/sec32QAM2



3.0 Upstream channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1US_TYPE_STDMA0000
2US_TYPE_STDMA0000
3US_TYPE_STDMA0000
4US_TYPE_STDMA0000
0 Kudos
Reply
Highlighted
  • 20.96K
  • 1.13K
  • 2.7K
Alessandro Volta
160 Views
Message 13 of 25
Flag for a moderator

Re: Hub4 intermittent packet loss

It is a problem.

He obviously couldn’t be bothered to do any work in the cabinet.


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
Highlighted
  • 26
  • 0
  • 0
Tuning in
158 Views
Message 14 of 25
Flag for a moderator

Re: Hub4 intermittent packet loss

0 Kudos
Reply
Highlighted
  • 26
  • 0
  • 0
Tuning in
156 Views
Message 15 of 25
Flag for a moderator

Re: Hub4 intermittent packet loss

This is so annoying - it's the third time he's been out!

0 Kudos
Reply
Highlighted
  • 3.77K
  • 171
  • 297
Forum Team
Forum Team
145 Views
Message 16 of 25
Flag for a moderator

Re: Hub4 intermittent packet loss

Hi Chrisgrrr

 

Thanks for your post and I'm sorry to see that you've been shown high latency and dropped packets on the BQM graphs

 

Have your services been effected since the engineer visit?

 

Kindest regards,

 

David_Bn

0 Kudos
Reply
Highlighted
  • 26
  • 0
  • 0
Tuning in
117 Views
Message 17 of 25
Flag for a moderator

Re: Hub4 intermittent packet loss

no change to service I’m afraid. It’s still dropping packets. Can a technician please come round and actually fix it!?

0 Kudos
Reply
Highlighted
  • 26
  • 0
  • 0
Tuning in
116 Views
Message 18 of 25
Flag for a moderator

Re: Hub4 intermittent packet loss

0 Kudos
Reply
Highlighted
  • 3.77K
  • 171
  • 297
Forum Team
Forum Team
112 Views
Message 19 of 25
Flag for a moderator

Re: Hub4 intermittent packet loss

Thanks for coming back to me

 

I can see that we've sent 3 engineers - I've forwarded this thread to our area field manager for further feedback

 

Kindest regards,

 

David

0 Kudos
Reply
Highlighted
  • 26
  • 0
  • 0
Tuning in
109 Views
Message 20 of 25
Flag for a moderator

Re: Hub4 intermittent packet loss

Yes. It’s been the same guy all three times

0 Kudos
Reply