Menu
Reply
franyjayne
  • 7
  • 0
  • 0
Tuning in
202 Views
Message 1 of 6
Flag for a moderator

Hub4 & VM Connect App

Anyone know why my Hub4 is not showing in the my devices page of the Connect app?

TIA 🙏🏻

Tags (2)
0 Kudos
Reply
Andrew-G
  • 7K
  • 1.22K
  • 3.06K
Very Insightful Person
Very Insightful Person
196 Views
Message 2 of 6
Flag for a moderator

Re: Hub4 & VM Connect App

As far as I know, that is because a year or more after the Hub 4 was launched, the Connect app is still not capable of working with it.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Paul_DN
  • 6.32K
  • 363
  • 659
Forum Team
Forum Team
93 Views
Message 3 of 6
Flag for a moderator

Re: Hub4 & VM Connect App

Hi franyjayne

 

 

Thank you for reaching out to us in our community and welcome, we are sorry however the Hub 4.0 isn't compatible with our Connect app, apologies that this wasn't advised and for any inconvenience caused.

 

What issues are you facing in regards to our connection?

 

 

I have tried to locate you account however wasn't able to with the details we have for you.

 

Regards

 

Paul.

0 Kudos
Reply
franyjayne
  • 7
  • 0
  • 0
Tuning in
49 Views
Message 4 of 6
Flag for a moderator

Re: Hub4 & VM Connect App

Francesca Armstrong-Smith - look me up in the VM O2 directory Paul !! Let’s chat 🙂

0 Kudos
Reply
Megan_L
  • 2.67K
  • 161
  • 279
Forum Team
Forum Team
44 Views
Message 5 of 6
Flag for a moderator

Re: Hub4 & VM Connect App

Hi Franyjayne, 

Thanks for coming back to us about your Connect App, I am sorry that it's not compatible with your Hub 4. 

Are you having issues with your broadband at the moment, and that's why you're trying to use the Connect App?

If so, I'll be more than happy to dive into these issues with you in order to see what we can do to help 🙂

Let me know!

Thanks,

Megan_L

0 Kudos
Reply
lotharmat
  • 2.54K
  • 189
  • 462
Trouble shooter
42 Views
Message 6 of 6
Flag for a moderator

Re: Hub4 & VM Connect App


@Andrew-G wrote:

As far as I know, that is because a year or more after the Hub 4 was launched, the Connect app is still not capable of working with it.


C'mon - be fair.... It's only been a year or more! 

Massive multinational companies need more time to develop apps than that....................




------------------------------------------------------------------
Hub 3 - Modem Mode - TP-Link Archer C7

0 Kudos
Reply