Menu
Reply
plynch66
  • 1
  • 0
  • 0
Settling in
98 Views
Message 1 of 3
Flag for a moderator

Hub4 MAC Filtering Stopped Working

Hi,

I have MAC filtering enabled on my Hub4 and it has now stopped working in the sense that the 2 devices which are configured to disconnect at 22:00 now won't re-connect at 07:00

This was all working fine until last week when, coincidentally (or not) I received an e-mail from Virgin telling me that I had been upgraded to Intelligent Wi-Fi 

Has anyone else experienced this issue ? Any help or pointers would be most welcome because I now have to reboot the Hub4 every morning to get the 2 devices back online.

The two devices are an iPhone and a desktop PC and were previously disconnecting at the configured time and then re-connecting automatically again in the morning - now they just won't connect until I bounce the Hub4.

Thanks,

Paul

0 Kudos
Reply
gary_dexter
  • 28.89K
  • 1.76K
  • 3.78K
Alessandro Volta
82 Views
Message 2 of 3
Flag for a moderator

Re: Hub4 MAC Filtering Stopped Working

Factory reset the hub and set it up again 


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
Gareth_L
  • 5.56K
  • 337
  • 601
Forum Team
Forum Team
8 Views
Message 3 of 3
Flag for a moderator

Re: Hub4 MAC Filtering Stopped Working

Hello plynch66

Thanks for your post 

Did the advice given to reset the hub help at all 

You can also look at switching off the Intelligent Wifi if that helps 


Go into the Hub3 settings. Type in http://192.168.0.1 into your web browser’s url box and login with settings password on the Hub's base sticker (or your own if you changed it). Then in Advanced>wireless>smart wifi - tick the disable “channel optimisation” box and save settings

 

Gareth_L

 

 

0 Kudos
Reply