forumarchive,nothingtosee,
Menu
Reply
dkl_uk
  • 12
  • 0
  • 1
Tuning in
1,859 Views
Message 1 of 29
Flag for a moderator

Hub3 with Archer VR-2800 - Archer will not connect to the internet

Hi there

A short preamble: I know a fair bit about what I'm trying to do, and have read through many, many posts on various forums regarding this issue, so I have probably tried 90% of the suggestions to fix this issue.

Hub3 goes into Modem mode. 
VR-2800 goes into 'Wireless Router mode'.
Cat6 goes from VR-2800 WAN into any port on the Hub3.
VR-2800 WAN Internet light remains as orange (should be white).

I'm on my second hub, the first I only received last Friday when I signed up. VM tech support sent me the second hub because when I'd put it into modem mode, apparently they had difficulty getting into some of the settings. I distrust them and this was further the case last night when I called again and their support tool was down. The things they were saying to me did not make sense and it was clear I was being fobbed off as a lowly home internet peon.

Second hub: same problem as before with no internet access even though both devices have their respective options set (but also the power light is yellow instead of white, and when in modem mode, is red instead of purple). I suspect this is a refurb hub and also an LED has died.

I have had the VR-2800 working through the Hub by just plugging them into each other with no modem/AP mode set, but I connect my PC via WiFi to the VR-2800 and it can get internet access, but my Galaxy S9 cannot. It's as if I am only allowed one IP address (or active device) when plugging in that way. I had hoped I could do that and simply turn off the hub Wi-Fi as I had seen that option had worked before.

Sometimes if I plug the desktop PC into the hub in modem mode, the PC cannot get an IP and remains on the 169.x.x.x range. Other times, it can get an IP, but the VR-2800 cannot. On those occasions, I believe there is an option to clone the MAC address? The only way to do that in the VR-2800 is via the Internet controls, which is more relevant to the PPPOE connection, which I am sure is disabled as part of using the VR-2800 in wireless router mode anyway?

I've hard reset both devices. Rebooted in different orders. Plugged, unplugged and prayed to many cables.

This should essentially be the clicking of two radio buttons, the resetting of two devices, a cable being plugged in and job done. I have tried everything I can think of.

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.93K
Alessandro Volta
1,854 Views
Message 2 of 29
Flag for a moderator

Re: Hub3 with Archer VR-2800 - Archer will not connect to the internet

In Modem Mode only Port 1 (next to the co-ax) is active.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
Roger_Gooner
  • 6.4K
  • 468
  • 1.11K
Hero
1,846 Views
Message 3 of 29
Flag for a moderator

Re: Hub3 with Archer VR-2800 - Archer will not connect to the internet

In modem mode only one LAN port (any of them) is active once you've plugged a cable into it.

Alternatively the Archer can be configured to work as an access point in a LAN to LAN configuration.

--
Hub 3.0, TP-Link Archer C8, TP-Link TL-SG1008D 8-port gigabit switch, V6
My Broadband Ping - Roger's VM Broadband Connection
0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.93K
Alessandro Volta
1,836 Views
Message 4 of 29
Flag for a moderator

Re: Hub3 with Archer VR-2800 - Archer will not connect to the internet

Probably as well starting from scratch.

Can you get on the internet using a Cat 5E/ 6 cable connect directly to the Hub using a 1Gbs capable Pc/Mac/Chromebook and no other items connected ?

Let us know.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
dkl_uk
  • 12
  • 0
  • 1
Tuning in
1,826 Views
Message 5 of 29
Flag for a moderator

Re: Hub3 with Archer VR-2800 - Archer will not connect to the internet

Thanks for the replies so far. In order then:
1) I am using port 1...

2) ...and as I understood it, once you've chosen your port, that becomes the active port for your connection. Therefore all ports are available but only one can be active.

3) Right now I have a Cat7 plugged into my desktop/hub. It's working. It's the same cable that was connected between the WAN/Hub. For some reason then, the Hub isn't giving the VR-2800 an IP, or the VR-2800 isn't capable of asking for one.

DHCP is enabled.

This time round I changed the DHCP range to be:
VR-2800 192.168.100.11
With a range of 192.168.100.100 - 192.168.100.199

It didn't work before I faffed about with the DHCP info but DHCP has always been left turned on.

0 Kudos
Reply
Roger_Gooner
  • 6.4K
  • 468
  • 1.11K
Hero
1,820 Views
Message 6 of 29
Flag for a moderator

Re: Hub3 with Archer VR-2800 - Archer will not connect to the internet

In modem mode DHCP has to be enabled. I'd reset the Archer, put it into Wireless Router mode and enable DHCP. When you've got it connected to the hub (whose LED should be magenta) by its WAN port reboot it and it should pick up its WAN IP address.

--
Hub 3.0, TP-Link Archer C8, TP-Link TL-SG1008D 8-port gigabit switch, V6
My Broadband Ping - Roger's VM Broadband Connection
0 Kudos
Reply
dkl_uk
  • 12
  • 0
  • 1
Tuning in
1,813 Views
Message 7 of 29
Flag for a moderator

Re: Hub3 with Archer VR-2800 - Archer will not connect to the internet

Hi, yep, done all of that.

In modem mode DHCP has to be enabled. - I have never disabled DHCP in any of my attempts.

 I'd reset the Archer, put it into Wireless Router mode and enable DHCP. - I've hard reset it pretty much every day to attempt some new idea. Today, not even an hour ago, I hard reset it, completely disregarded the Internet setup wizard and just put it straight into Wireless Router mode. The only thing I touched in the DHCP area was the new DHCP range, 192.168.100.x.

When you've got it connected to the hub (whose LED should be magenta) by its WAN port reboot it and it should pick up its WAN IP address. - I followed this post to the letter already. https://community.virginmedia.com/t5/Networking-and-WiFi/No-internet-when-putting-nighthawk-on-hub3/...

 

Cheers

0 Kudos
Reply
legacy1
  • 15.45K
  • 661
  • 1.51K
Alessandro Volta
1,812 Views
Message 8 of 29
Flag for a moderator

Re: Hub3 with Archer VR-2800 - Archer will not connect to the internet

Reset the Archer VR-2800 have hub in router mode login to Archer VR-2800 and change Operation Mode to Wireless Router Mode only connect the LAN4/WAN to the hub connect a PC to the Archer VR-2800 and you should have internet now go to 192.168.100.1 and change to modem mode.

---------------------------------------------------------------
0 Kudos
Reply
dkl_uk
  • 12
  • 0
  • 1
Tuning in
1,807 Views
Message 9 of 29
Flag for a moderator

Re: Hub3 with Archer VR-2800 - Archer will not connect to the internet

Can I just break this down to make sure I am following steps...

Reset the Archer VR-2800

have hub in router mode

login to Archer VR-2800 and change Operation Mode to Wireless Router Mode only

connect the LAN4/WAN to the hub

connect a PC to the Archer VR-2800 and you should have internet check

now go to 192.168.100.1 and change to modem mode. The VM Hub won't be on the range 192.168.100.x yet if it's in router mode right?

0 Kudos
Reply
jem101
  • 1.52K
  • 215
  • 713
Very Insightful Person
Very Insightful Person
1,805 Views
Message 10 of 29
Flag for a moderator

Re: Hub3 with Archer VR-2800 - Archer will not connect to the internet


@dkl_uk wrote:

Thanks for the replies so far. In order then:
1) I am using port 1...

2) ...and as I understood it, once you've chosen your port, that becomes the active port for your connection. Therefore all ports are available but only one can be active.

3) Right now I have a Cat7 plugged into my desktop/hub. It's working. It's the same cable that was connected between the WAN/Hub. For some reason then, the Hub isn't giving the VR-2800 an IP, or the VR-2800 isn't capable of asking for one.

DHCP is enabled.

This time round I changed the DHCP range to be:
VR-2800 192.168.100.11
With a range of 192.168.100.100 - 192.168.100.199

It didn't work before I faffed about with the DHCP info but DHCP has always been left turned on.


When you talk about DHCP, are you referring to the LAN side or the WAN side? 

On the WAN side the network needs to be in DHCP / Dynamic IP mode (however they word it). On the LAN side it should be DHCP enabled (unless you want to give all of your devices a static address) but really don't use 192.168.100.0/24 you'll get into all sorts of difficulties.

The trick is to first setup the Archer's WAN port to be DHCP, then connect to the VM hub, put it in modem mode and reboot it - check that the light turns magenta/red. Then turn the VM hub off. Connect the WAN port of the Archer to any of the ports on the Hub, reboot the Archer and wait for it to stabilize. Only then turn on the VM hub and is should pass the WAN IP address across to the Archer.

0 Kudos
Reply