Menu
Reply
rowdy
  • 7
  • 0
  • 1
Tuning in
209 Views
Message 1 of 6
Flag for a moderator

Hub3 router

I have connected a new hub3 router.all my devices are all connected to it.on my iPad’s WiFi page it describes my security as weak.I tried to log in to my router to change the security settings on the log in page I entered routers password the correct one that is on the bottom of the router only to be told many times that the password is incorrect.this is definitely not so.I have rebooted the router,I have rebooted my iPad and I have turned off all my connected devices all to no avail. Any answers?

0 Kudos
Reply
tehwolf
  • 1.56K
  • 253
  • 379
Superfast
204 Views
Message 2 of 6
Flag for a moderator
Helpful Answer

Re: Hub3 router


@rowdy wrote:

I have connected a new hub3 router.all my devices are all connected to it.on my iPad’s WiFi page it describes my security as weak.I tried to log in to my router to change the security settings on the log in page I entered routers password the correct one that is on the bottom of the router only to be told many times that the password is incorrect.this is definitely not so.I have rebooted the router,I have rebooted my iPad and I have turned off all my connected devices all to no avail. Any answers?


If it's not accepting the settings password on the sticker, then you'll have to do a pinhole reset (or possibly multiple pinhole resets!) 

0 Kudos
Reply
Irishdexy
  • 26
  • 5
  • 5
On our wavelength
159 Views
Message 3 of 6
Flag for a moderator
Helpful Answer

Re: Hub3 router

This is a known issue (with iOS), and I saw it pinned on how to fix it, which I believe you are following.

If the password isn't working, you have to do a full reset by holding the PIN for at least 30 seconds. Once it reboots the Network will show up again, and the Password will be working again.
rowdy
  • 7
  • 0
  • 1
Tuning in
140 Views
Message 4 of 6
Flag for a moderator

Re: Hub3 router

Thank you will try that
0 Kudos
Reply
rowdy
  • 7
  • 0
  • 1
Tuning in
117 Views
Message 5 of 6
Flag for a moderator

Re: Hub3 router

Tried resetting 5 times still giving same message.I’ve given up.All my devices are connected ok and I’m told although the message says my security is weak it isn’t,so I’ll take that.

0 Kudos
Reply
rowdy
  • 7
  • 0
  • 1
Tuning in
78 Views
Message 6 of 6
Flag for a moderator

Re: Hub3 router

It’s me again I have finally found out why the message said incorrect password because it was.when I checked the label on the bottom of my router I saw that there were two passwords a WiFi password and a settings password and I should have been using the settings password.Anybody else getting the incorrect password message may be doing the same as me.Thanks to everyone who tried to help me.