Menu
Reply
Cardiffman281
  • 46
  • 1
  • 1
Dialled in
160 Views
Message 1 of 24
Flag for a moderator

Hub3 red power light on

I have a Hub 3 on 200mbs.  Recently I've been having three or four 2-3 minute connection outages on all devices every day.  I thought a factory reset might help. However I keep ending up with the red power light - something I've never had before. Hub diagnostics keep saying hub temperature is fine. It is not unusually warm to the touch. WiFi is still working. Is this actually a problem or should I report it for safety reasons please ? I have rebooted it and factory reset it a number of times now in addition to unplugging for an hour or so to see if temperature really is the issue. Thanks. 

0 Kudos
Reply
Katie_WT
  • 4.47K
  • 275
  • 510
Forum Team
Forum Team
108 Views
Message 2 of 24
Flag for a moderator

Re: Hub3 red power light on

Hi there @Cardiffman281

 

Thanks so much for popping back to our Community - sorry that you're having some issues with your HUb3 at the moment.

 

I have located your account to take a closer look and can see that you last rebooted around 36 hours ago or so. We have no known area issues listed now or in the last 2 weeks for this issue; there are no errors showing and all signal levels are looking to be where we would expect them to be for your package and equipment. 

 

You are correct - the Red power light on usually does mean that the Hub is overheating but we see no evidence of that at this end currently. 

 

The only possible issues we can see is that the 2.4Ghz frequency seems to be rather overloaded with devices. Some devices are also a bit too far away from the hub which is straining the bandwidth a little bit. 

 

If you are seeing some connection drop outs, it may be helpful to set up a free “Broadband Quality Monitor” to continually monitor the state of your connection and record any network dropouts.  It does it 24/7/365 and it keeps a visual record of your connection. If you need any help with that please let us know.

 

Cheers

Katie - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
Cardiffman281
  • 46
  • 1
  • 1
Dialled in
101 Views
Message 3 of 24
Flag for a moderator

Re: Hub3 red power light on

Thanks very much for getting back to me and for looking into it. I think the low signal strength is more down to the feeble WiFi output of the Hub3.  In terms of the red light still being on which is currently my main concern shall I just ignore it or is there another suggestion please? Thank you. 

0 Kudos
Reply
Katie_WT
  • 4.47K
  • 275
  • 510
Forum Team
Forum Team
97 Views
Message 4 of 24
Flag for a moderator

Re: Hub3 red power light on

Thanks for popping back @Cardiffman281

 

If you are still seeing the red light, please can you confirm that the hub is out in the open and not behind anything or inside a cabinet.

 

Please switch the Hub off for at least 30minutes to allow to fully cool - if the red light comes back on once turned back on, we'll arrange a replacement to be sent out. 

 

Cheers

Katie - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
Cardiffman281
  • 46
  • 1
  • 1
Dialled in
95 Views
Message 5 of 24
Flag for a moderator

Re: Hub3 red power light on

Will do tonight and update you. All the best. 

0 Kudos
Reply
Katie_WT
  • 4.47K
  • 275
  • 510
Forum Team
Forum Team
94 Views
Message 6 of 24
Flag for a moderator

Re: Hub3 red power light on

Perfect, thanks @Cardiffman281

 

We're about until around 9pm and then back online from 8am  tomorrow morning.

 

Keep us posted - stay safe

Katie - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
Cardiffman281
  • 46
  • 1
  • 1
Dialled in
73 Views
Message 7 of 24
Flag for a moderator

Re: Hub3 red power light on

Hi Katie. The Hub is in the open. I have just completed a new factory reset (followed again by a red power light) and then physically unplugged it for half an hour as requested. It is still showing a constant red power light. Please advise. Many thanks again for your help. 

0 Kudos
Reply
David_Bn
  • 4.32K
  • 200
  • 348
Forum Team
Forum Team
61 Views
Message 8 of 24
Flag for a moderator

Re: Hub3 red power light on

Good Afternoon Cardiffman281,

 

Can you please advise us if the red light has remained on after the reboot.

 

There doesn't appear to be any fault showing on the hub that would cause a concern. 

 

It was mentioned earlier in the thread, in regards to the number of devices connected to the hub, do you have the scope to utilise any devices to be connected over Ethernet?

 

This will help ease any strain that being put on the Wi-Fi services

 

Kindest regards,

 

David_Bn

0 Kudos
Reply
Cardiffman281
  • 46
  • 1
  • 1
Dialled in
58 Views
Message 9 of 24
Flag for a moderator

Re: Hub3 red power light on

Hi David . Thanks for the reply. Yes the red power light is still on. This is my main concern at the moment. Please advise on next steps. Thanks. 

 

 

0 Kudos
Reply
David_Bn
  • 4.32K
  • 200
  • 348
Forum Team
Forum Team
51 Views
Message 10 of 24
Flag for a moderator

Re: Hub3 red power light on

Thanks for coming back to me, are you still experiencing the drop outs on the connection? Do you experience this on Ethernet as well as Wi-Fi? 

 

Reading the thread, I can also see you've been advised to set up a Broadband Quality Monitor, have you been able to create a broadband quality monitor? If so, do you have the link to this?

 

Kindest regards,

 

David_Bn

0 Kudos
Reply