Menu
Reply
  • 1
  • 0
  • 0
Joining in
169 Views
Message 1 of 5
Flag for a moderator

Hub3 Router wont factory reset?

I have a hub3, using the Connect app and connecting by 192.168.0.1, the admin password (as printed on bottom of router) isnt working.

Have tried a 10s, 20s, 30s holding down the reset button and power cycle all to no effect so I cannot log in to the router as admin.  Any suggestions please

0 Kudos
Reply
  • 9
  • 0
  • 2
Tuning in
163 Views
Message 2 of 5
Flag for a moderator

Re: Hub3 Router wont factory reset?

I had a similar issue a while back.  The password that had been assigned to my router didn't meet the new 'password conditions' of a firmware update that VM had pushed down, so I was no longer able to login to the router.

The only was I was able to solve this was by calling VM and having them manually reset the password 😞

0 Kudos
Reply
  • 25.16K
  • 1.44K
  • 3.2K
Alessandro Volta
160 Views
Message 3 of 5
Flag for a moderator

Re: Hub3 Router wont factory reset?

Hold the reset button in for 60 seconds 


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
  • 17.57K
  • 1.85K
  • 3.06K
Very Insightful Person
Very Insightful Person
154 Views
Message 4 of 5
Flag for a moderator

Re: Hub3 Router wont factory reset?

As Gary says hold the pin in firmly use a small item like a paper clip or SIM tool (not a biro nib!) for a timed 60 seconds and don't power cycle it afterwards - just leave it to initialise for a few minutes after releasing the pin

--------------------
John
--------------------

My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
  • 11
  • 0
  • 0
Joining in
38 Views
Message 5 of 5
Flag for a moderator

Re: Hub3 Router wont factory reset?

Hi All

Been going through loads of issue with HUB3 losing WiFi but not internet as ethernet all ok.

But i have MAC filtering set up and it seemed to be linked to that.

I'd done one but thought i'd try another factory reset but it just wouldn't do it.

But after reading this i treid to press much harder for much longer with a paperclip trick and it worked ok.

Now to see if another factory reset makes any difference to my hub3 wifi as i'm not going to touch MAC filtering.

Cheers Keith

0 Kudos
Reply